<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
		
	<link rel="pingback" href="https://niyitabiti.net/xmlrpc.php"><title>Coca-Cola Breathes New Life into Maternity Hospitals in Alimosho - Gistmaster</title>

<!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://niyitabiti.net/2020/02/coca-cola-breathes-new-life-into-maternity-hospitals-in-alimosho/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Coca-Cola Breathes New Life into Maternity Hospitals in Alimosho - Gistmaster" />
<meta property="og:description" content="New mothers who have a heavy reliance on the public maternity in Alimosho have more reasons to celebrate now, thanks to the Coca-Cola Safe Birth Initiative. These mothers and their babies are now considered to be well catered for following Coca-Cola’s visit to the maternity ward and neonatal unit medical facility in Alimosho. It was &hellip;" />
<meta property="og:url" content="https://niyitabiti.net/2020/02/coca-cola-breathes-new-life-into-maternity-hospitals-in-alimosho/" />
<meta property="og:site_name" content="Gistmaster" />
<meta property="article:publisher" content="https://facebook.com/Gistmasterpage" />
<meta property="article:tag" content="Alimosho" />
<meta property="article:tag" content="BHM" />
<meta property="article:tag" content="BHM Nigeria" />
<meta property="article:tag" content="Coca Cola Nigeria" />
<meta property="article:tag" content="New Life Hospital" />
<meta property="article:section" content="Latest" />
<meta property="article:published_time" content="2020-02-24T12:06:41+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="New mothers who have a heavy reliance on the public maternity in Alimosho have more reasons to celebrate now, thanks to the Coca-Cola Safe Birth Initiative. These mothers and their babies are now considered to be well catered for following Coca-Cola’s visit to the maternity ward and neonatal unit medical facility in Alimosho. It was [&hellip;]" />
<meta name="twitter:title" content="Coca-Cola Breathes New Life into Maternity Hospitals in Alimosho - Gistmaster" />
<meta name="twitter:site" content="@niyitabiti" />
<meta name="twitter:creator" content="@niyitabiti" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gistmaster &raquo; Feed" href="https://niyitabiti.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gistmaster &raquo; Comments Feed" href="https://niyitabiti.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gistmaster &raquo; Coca-Cola Breathes New Life into Maternity Hospitals in Alimosho Comments Feed" href="https://niyitabiti.net/2020/02/coca-cola-breathes-new-life-into-maternity-hospitals-in-alimosho/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/niyitabiti.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://niyitabiti.net/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='gabfire-widget-css-css'  href='https://niyitabiti.net/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='core-front-css'  href='https://niyitabiti.net/wp-content/plugins/theme-core/assets/css/na-core-front.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='https://niyitabiti.net/wp-content/themes/advanced-newspaper/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A700%7COpen+Sans%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;subset=latin-ext&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='utw-ui-css'  href='https://niyitabiti.net/wp-content/plugins/ultimate-tabbed-widgets/theme/jquery-ui.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://niyitabiti.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://niyitabiti.net/wp-content/plugins/jetpack/css/jetpack.css?ver=8.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire_shortcodes-css'  href='https://niyitabiti.net/wp-content/themes/advanced-newspaper/framework/functions/css/shortcodes.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://niyitabiti.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://niyitabiti.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://niyitabiti.net/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle2.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://niyitabiti.net/wp-content/themes/advanced-newspaper/inc/js/theia-sticky-sidebar.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://niyitabiti.net/wp-content/themes/advanced-newspaper/inc/js/owl.carousel.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://niyitabiti.net/wp-content/themes/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://niyitabiti.net/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://niyitabiti.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://niyitabiti.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://niyitabiti.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p7CqAb-seo' />
<link rel="alternate" type="application/json+oembed" href="https://niyitabiti.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fniyitabiti.net%2F2020%2F02%2Fcoca-cola-breathes-new-life-into-maternity-hospitals-in-alimosho%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://niyitabiti.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fniyitabiti.net%2F2020%2F02%2Fcoca-cola-breathes-new-life-into-maternity-hospitals-in-alimosho%2F&#038;format=xml" />
    <meta property="fb:app_id" content="" />
    <meta property="fb:app_id" content="" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://niyitabiti.net/wp-content/themes/advanced-newspaper/framework/admin/images/favicon.ico" />			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});	

					$('.sidebar-wrapper, .post-wrapper')
					.theiaStickySidebar({
						additionalMarginTop: 30,
						additionalMarginBottom: 30
					});
				
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
					$('.modal').on('shown.bs.modal', function() {
					  $(this).find('[autofocus]').focus();
					});					
				});
			})(jQuery);
			</script>
		<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://niyitabiti.net/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- Schema & Structured Data For WP v1.9.26 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">
[{"@context":"https:\/\/schema.org","@type":"WebSite","@id":"https:\/\/niyitabiti.net#website","headline":"Gistmaster","name":"Gistmaster","description":"Latest news, Gistmaster Nigeria,Entertainment,Politics","url":"https:\/\/niyitabiti.net","potentialAction":{"@type":"SearchAction","target":"https:\/\/niyitabiti.net\/?s={search_term_string}","query-input":"required name=search_term_string"}},

{"@context":"https:\/\/schema.org","@type":"NewsArticle","@id":"https:\/\/niyitabiti.net\/2020\/02\/coca-cola-breathes-new-life-into-maternity-hospitals-in-alimosho\/#newsarticle","url":"https:\/\/niyitabiti.net\/2020\/02\/coca-cola-breathes-new-life-into-maternity-hospitals-in-alimosho\/","headline":"Coca-Cola Breathes New Life into Maternity Hospitals in Alimosho","mainEntityOfPage":"https:\/\/niyitabiti.net\/2020\/02\/coca-cola-breathes-new-life-into-maternity-hospitals-in-alimosho\/","datePublished":"2020-02-24T12:06:41+00:00","dateModified":"2020-02-24T12:06:41+00:00","description":"New mothers who have a heavy reliance on the public maternity in Alimosho have more reasons to celebrate now, thanks to the Coca-Cola Safe Birth Initiative. These mothers and their babies are now considered to be well catered for following Coca-Cola\u2019s visit to the maternity ward and neonatal unit medical facility in Alimosho. [gallery type=\"slideshow\"","articleSection":"News","articleBody":"New mothers who have a heavy reliance on the public maternity in Alimosho have more reasons to celebrate now, thanks to the Coca-Cola Safe Birth Initiative. These mothers and their babies are now considered to be well catered for following Coca-Cola\u2019s visit to the maternity ward and neonatal unit medical facility in Alimosho.\r\n\r\n\r\n\r\nIt was all smiles at the Alimosho General Hospital as Coca-Cola handed over the much-needed equipment worth a total conservative value of about $742,000 ie over N267 Million required to strengthen their capacity to assure the safety of new mothers and their babies.\r\n\r\nThrough the Safe Birth Initiative, Coca-Cola is ensuring that mothers and babies in less-privileged regions across Nigeria have easy access to state-of-the-art medical facilities, as well as education on family planning and best practices for child and mother care.\r\n\r\nIn a country like Nigeria where the birth rate is rapidly on the rise, the equipment, information, and facilities needed to effectively cater to those in need of them are simply not adequate, which is what makes the Safe Birth Initiative so important today. For the average Nigerian mother and infant, it is an initiative of progress, hope, and the assurance that they are in safer hands.\r\n\r\nThe equipment received by the hospital, courtesy of Coca-Cola ranged from birthing and intensive care beds, infant incubators, fetal monitors, phototherapy lights, Electrosurgical units, Anesthesia machines to operating tables, baby scales, and ultrasound machines, amongst others.","keywords":"Alimosho, BHM, BHM Nigeria, Coca Cola Nigeria, New Life Hospital, ","name":"Coca-Cola Breathes New Life into Maternity Hospitals in Alimosho","thumbnailUrl":"","wordCount":"238","timeRequired":"63","mainEntity":{"@type":"WebPage","@id":"https:\/\/niyitabiti.net\/2020\/02\/coca-cola-breathes-new-life-into-maternity-hospitals-in-alimosho\/"},"author":{"@type":"Person","name":"gistmaster","description":"","url":"","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/00f0564fef75a952edf26c0631ea90af?s=96&d=mm&r=g","height":96,"width":96}},"publisher":{"@type":"Organization","name":"Gistmaster"}}]
</script>

<style id="tt-easy-google-font-styles" type="text/css">p { font-size: 17px; line-height: 1.4; }
h1 { font-family: 'Georgia'; font-style: normal; font-weight: 400; }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
cosmic { }
</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type="text/css" media="screen">body {font-size: 16px;font-family: verdana;font-weight: normal;color: #121c02;background-image: none;}article p,.entry p {font-size: 16px;font-family: verdana;font-weight: normal;color: #121c02;}.entry-title,.entry-title.large-posttitle, .widgettitle{font-family: georgia, serif !important }a,
		.catname,
		.catname span ,
		.catname a:hover,
		.widget a:hover,
		nav .mastheadnav li a:hover,
		.masthead_date,
		#header .slogan a,
		#header .themequote .quotecaption,
		#header .themequote .quotecaption a,
		#header .themequote .quotecaption a:hover,
		.footercats li a:hover{color: #cd1713 }

		nav .mastheadnav li ul li a:hover,
		nav .mastheadnav li ul li a:hover,nav .mastheadnav li li.has-child-menu > a:hover,
		#noslider-left .catname,
		#noslider-left .widgettitle,
		#secondary-left .catname,
		#secondary-left .widgettitle,
		.archive-pagination .page-numbers:hover {background-color: #cd1713 }

		nav .mastheadnav > li:first-child,
		#featured-nav li.cycle-pager-active img,
		#featured-nav li:hover img {border-color: #cd1713 }
		
		.entry-title a {color: #cd1713 } .entry-title a:hover {color: #cd1713 }</style>
</head>

<body class="post-template-default single single-post postid-108524 single-format-standard body-default wpb-js-composer js-comp-ver-5.5.2 vc_responsive"  >


<div class="container">

	<header   role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation"   role="navigation">
				<ul class="mastheadnav">
					
					<li><span class="arrow-right"></span></li>
											<li class="masthead_date">
							<script type="text/javascript">
								<!--
								var mydate=new Date()
								var year=mydate.getYear()
								if (year < 1000)
								year+=1900
								var day=mydate.getDay()
								var month=mydate.getMonth()
								var daym=mydate.getDate()
								if (daym<10)
								daym="0"+daym
								var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
								var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
								document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
								// -->
							</script>
						</li>
						<li></li>
										 
											
					
					<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
					<li class="pull-right"></li>
				</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="https://niyitabiti.net/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter" autofocus>
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->
	
		<div class="row">
			<div class="col-lg-12">
				<div id="header">
											
						<div class="logo logo-banner pull-left" style="float:left;margin:0;padding:10px 0px 10px 0px;">	
															<h1>
									<a href="https://niyitabiti.net/" title="Latest news, Gistmaster Nigeria,Entertainment,Politics">
										<img src="https://niyitabiti.net/wp-content/uploads/2017/05/net.png" alt="Gistmaster" title="Gistmaster"/>
									</a>
								</h1>
													</div><!-- logo -->
						
						<div class="header-ad pull-right logo-banner">
							<aside id="gabfire_simplead_widget-6" class="widget gabfire_simplead_widget"><div class="widgetinner"><img src="https://niyitabiti.net/wp-content/uploads/2020/02/Corporate-Campaign-4_compressed_970-by-250px.jpg" alt="" /><div class='clear'></div></div></aside>
						</div>
						
						<div class="clearfix"></div>
											

				</div><!-- /header -->	
			</div><!-- /col-lg-12 -->	
		</div><!-- /row -->	
		
		<div class="row site-nav">
			<div class="col-lg-12">
				
				<nav class="main-navigation"   role="navigation">
					<ul class="mainnav responsive_menu">
						<li><a href="https://niyitabiti.net/">HOME</a></li>
						<li id="menu-item-9350" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9350"><a href="https://niyitabiti.net/category/news-nigeria/">News</a></li>
<li id="menu-item-9351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9351"><a href="https://niyitabiti.net/category/entertainment/">Entertainment</a></li>
<li id="menu-item-9352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9352"><a href="https://niyitabiti.net/category/business/">Business</a></li>
<li id="menu-item-9353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9353"><a href="https://niyitabiti.net/category/people/">PEOPLE</a></li>
<li id="menu-item-9354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9354"><a href="https://niyitabiti.net/category/fashion-news/">FASHION NEWS</a></li>
<li id="menu-item-9355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9355"><a href="https://niyitabiti.net/category/travel/">Travel</a></li>
<li id="menu-item-9356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9356"><a href="https://niyitabiti.net/category/politics/">Politics</a></li>
					</ul>
				</nav>
				
				<nav class="secondary-navigation"   role="navigation">
					<ul class="subnav responsive_menu">
													<li class="page_item page-item-118"><a href="https://niyitabiti.net/about-2/">About</a></li>
<li class="page_item page-item-12757"><a href="https://niyitabiti.net/tea/">Contact us</a></li>
<li class="page_item page-item-12759"><a href="https://niyitabiti.net/about-us_30/">About us</a></li>
<li class="page_item page-item-30795"><a href="https://niyitabiti.net/latest/">LATEST</a></li>
<li class="page_item page-item-48517"><a href="https://niyitabiti.net/cover/">COVER</a></li>
							
					</ul>
				</nav>				
				
			</div>
		</div>	
	</header>
	
	<div class="row default">
	
				
		<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage"  >

							<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title" itemprop="headline">
								Coca-Cola Breathes New Life into Maternity Hospitals in Alimosho							</h1>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard"   ><a href="https://niyitabiti.net/author/admin/" rel="author" class="fn" >gistmaster</a></span> on <time class="published updated"  datetime="February 24, 2020T12:06 pm">February 24, 2020</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="https://niyitabiti.net/2020/02/coca-cola-breathes-new-life-into-maternity-hospitals-in-alimosho/#respond">No Comment</a></span></p>						</div>		
					</div>
				</div>			
						
				
		<section class="article-wrapper">
		
						
				<article   class="entry post-108524 post type-post status-publish format-standard hentry category-latest category-news category-news-nigeria tag-alimosho tag-bhm tag-bhm-nigeria tag-coca-cola-nigeria tag-new-life-hospital last_archivepost">
										
								
							<div class="social-sharethis-post">
										
				
					<a href="http://www.facebook.com/sharer.php?u=https://niyitabiti.net/2020/02/coca-cola-breathes-new-life-into-maternity-hospitals-in-alimosho/&t=Coca-Cola Breathes New Life into Maternity Hospitals in Alimosho" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
						<i class="fa fa-facebook pull-left"></i>
					</a>

					<a href="http://twitter.com/home?status=Coca-Cola Breathes New Life into Maternity Hospitals in Alimosho => https://niyitabiti.net/2020/02/coca-cola-breathes-new-life-into-maternity-hospitals-in-alimosho/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
						<i class="fa fa-twitter pull-left"></i>
					</a>

					<a href="https://plus.google.com/share?url=https://niyitabiti.net/2020/02/coca-cola-breathes-new-life-into-maternity-hospitals-in-alimosho/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
						<i class="fa fa-google-plus pull-left"></i>
					</a>

					<a href="http://www.linkedin.com/shareArticle?mini=true&url=https://niyitabiti.net/2020/02/coca-cola-breathes-new-life-into-maternity-hospitals-in-alimosho/&title=Coca-Cola Breathes New Life into Maternity Hospitals in Alimosho&summary=&source=Gistmaster" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
						<i class="fa fa-linkedin pull-left"></i>
					</a>

					<a class="pull-right" href="mailto:?mailto:?subject=Gistmaster%20%3A%20&amp;body=I%20recommend%20this%20page%3A%20.%0AYou%20can%20read%20it%20on%3A%20https%3A%2F%2Fniyitabiti.net%2F2020%2F02%2Fcoca-cola-breathes-new-life-into-maternity-hospitals-in-alimosho%2F" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
						<i class="fa fa-envelope-o pull-left"></i>
					</a>
					
					<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
						<i class="fa fa-print pull-left"></i>
					</a>
				</div>	
				<div class="clearfix"></div>
			<div class="entry-content" itemprop="text"><p>New mothers who have a heavy reliance on the public maternity in Alimosho have more reasons to celebrate now, thanks to the Coca-Cola Safe Birth Initiative. These mothers and their babies are now considered to be well catered for following Coca-Cola’s visit to the maternity ward and neonatal unit medical facility in Alimosho.</p>
<p class="jetpack-slideshow-noscript robots-nocontent">This slideshow requires JavaScript.</p>
<div id="gallery-108524-2-slideshow" class="slideshow-window jetpack-slideshow slideshow-black" data-trans="fade" data-autostart="1" data-gallery="[{&quot;src&quot;:&quot;https:\/\/niyitabiti.net\/wp-content\/uploads\/2020\/02\/86766510_2735528133221133_1645114736569745408_o-1024x683.jpg&quot;,&quot;id&quot;:&quot;108525&quot;,&quot;title&quot;:&quot;Coca Cola open new life maternity hospital&quot;,&quot;alt&quot;:&quot;Coca Cola open new life maternity hospital&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/niyitabiti.net\/wp-content\/uploads\/2020\/02\/83268939_2735532619887351_6435158201200541696_o-1024x683.jpg&quot;,&quot;id&quot;:&quot;108526&quot;,&quot;title&quot;:&quot;83268939_2735532619887351_6435158201200541696_o&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/niyitabiti.net\/wp-content\/uploads\/2020\/02\/86796471_2735532286554051_3561898914959327232_o-1024x683.jpg&quot;,&quot;id&quot;:&quot;108527&quot;,&quot;title&quot;:&quot;86796471_2735532286554051_3561898914959327232_o&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/niyitabiti.net\/wp-content\/uploads\/2020\/02\/86757113_2735530943220852_2493184440373608448_o-1024x683.jpg&quot;,&quot;id&quot;:&quot;108528&quot;,&quot;title&quot;:&quot;86757113_2735530943220852_2493184440373608448_o&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;}]"  itemtype="https://schema.org/ImageGallery"></div>
<p>It was all smiles at the Alimosho General Hospital as Coca-Cola handed over the much-needed equipment worth a total conservative value of about $742,000 ie over N267 Million required to strengthen their capacity to assure the safety of new mothers and their babies.</p>
<p>Through the Safe Birth Initiative, Coca-Cola is ensuring that mothers and babies in less-privileged regions across Nigeria have easy access to state-of-the-art medical facilities, as well as education on family planning and best practices for child and mother care.</p>
<p>In a country like Nigeria where the birth rate is rapidly on the rise, the equipment, information, and facilities needed to effectively cater to those in need of them are simply not adequate, which is what makes the Safe Birth Initiative so important today. For the average Nigerian mother and infant, it is an initiative of progress, hope, and the assurance that they are in safer hands.</p>
<p>The equipment received by the hospital, courtesy of Coca-Cola ranged from birthing and intensive care beds, infant incubators, fetal monitors, phototherapy lights, Electrosurgical units, Anesthesia machines to operating tables, baby scales, and ultrasound machines, amongst others.</p>
<p class="posttags"><i class="fa fa-tags"></i>&nbsp;&nbsp;<a href="https://niyitabiti.net/tag/alimosho/" rel="tag">Alimosho</a>, <a href="https://niyitabiti.net/tag/bhm/" rel="tag">BHM</a>, <a href="https://niyitabiti.net/tag/bhm-nigeria/" rel="tag">BHM Nigeria</a>, <a href="https://niyitabiti.net/tag/coca-cola-nigeria/" rel="tag">Coca Cola Nigeria</a>, <a href="https://niyitabiti.net/tag/new-life-hospital/" rel="tag">New Life Hospital</a></p>
<div class="single_postmeta">
<p><img alt='' src='https://secure.gravatar.com/avatar/00f0564fef75a952edf26c0631ea90af?s=35&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/00f0564fef75a952edf26c0631ea90af?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /></p>
<p><strong class="entry-title">Coca-Cola Breathes New Life into Maternity Hospitals in Alimosho</strong> added by <a href="https://niyitabiti.net/author/admin/" rel="author" class="author vcard"><span class="fn">gistmaster</span></a> on <time class="published updated"  datetime="2020-02-24T12:06">February 24, 2020</time><br /><a class="block" href="https://niyitabiti.net/author/admin/">View all posts by gistmaster &rarr;</a></p>
</div>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing">
<h3 class="sd-title">Share this:</h3>
<div class="sd-content">
<ul>
<li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-108524" class="share-facebook sd-button share-icon" href="https://niyitabiti.net/2020/02/coca-cola-breathes-new-life-into-maternity-hospitals-in-alimosho/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li>
<li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://niyitabiti.net/2020/02/coca-cola-breathes-new-life-into-maternity-hospitals-in-alimosho/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-108524" class="share-twitter sd-button share-icon" href="https://niyitabiti.net/2020/02/coca-cola-breathes-new-life-into-maternity-hospitals-in-alimosho/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-108524" class="share-pinterest sd-button share-icon" href="https://niyitabiti.net/2020/02/coca-cola-breathes-new-life-into-maternity-hospitals-in-alimosho/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li>
<li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-108524" class="share-linkedin sd-button share-icon" href="https://niyitabiti.net/2020/02/coca-cola-breathes-new-life-into-maternity-hospitals-in-alimosho/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li>
<li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://niyitabiti.net/2020/02/coca-cola-breathes-new-life-into-maternity-hospitals-in-alimosho/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li>
<li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://niyitabiti.net/2020/02/coca-cola-breathes-new-life-into-maternity-hospitals-in-alimosho/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li>
<li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://niyitabiti.net/2020/02/coca-cola-breathes-new-life-into-maternity-hospitals-in-alimosho/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li>
<li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-108524" class="share-skype sd-button share-icon" href="https://niyitabiti.net/2020/02/coca-cola-breathes-new-life-into-maternity-hospitals-in-alimosho/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li>
<li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://niyitabiti.net/2020/02/coca-cola-breathes-new-life-into-maternity-hospitals-in-alimosho/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li>
<li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://niyitabiti.net/2020/02/coca-cola-breathes-new-life-into-maternity-hospitals-in-alimosho/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li>
<li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://niyitabiti.net/2020/02/coca-cola-breathes-new-life-into-maternity-hospitals-in-alimosho/#print" target="_blank" title="Click to print"><span>Print</span></a></li>
<li class="share-end"></li>
</ul>
</div>
</div>
</div>
</div>					<meta content="2020-02-24T12:06" >
				</article>
				
			
			<aside id="gabfire_simplead_widget-4" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- newlinknet -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8430504567196944"
     data-ad-slot="4366585843"
     data-ad-format="link"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<div class='clear'></div></div></aside>
<aside id="gabfire_relatedposts-2" class="widget gabfire_relatedposts"><div class="widgetinner"><h3 class="widgettitle">Related Posts</h3>
							<div class="gab_relateditem" style="width:16%;">
								<a href="https://niyitabiti.net/2015/10/fayrouz-loriginal-2-winners-tea/" rel="bookmark" class="related_postthumb" title="FAYROUZ L’ORIGINAL 2 WINNERS, TEAM MEDDLELANE TO SHOWCASE DESIGNS AT LDFW 2015">
									<img width="150" height="150" src="https://niyitabiti.net/wp-content/uploads/2015/10/RHEMA2CKUNBI2CWALTERDRENTH2CTEAMMEDDLELANE2CMAIATAFO2CNNENAANDKELECHIAMADI-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://niyitabiti.net/wp-content/uploads/2015/10/RHEMA2CKUNBI2CWALTERDRENTH2CTEAMMEDDLELANE2CMAIATAFO2CNNENAANDKELECHIAMADI-150x150.jpg 150w, https://niyitabiti.net/wp-content/uploads/2015/10/RHEMA2CKUNBI2CWALTERDRENTH2CTEAMMEDDLELANE2CMAIATAFO2CNNENAANDKELECHIAMADI-200x200.jpg 200w" sizes="(max-width: 150px) 100vw, 150px" />								</a>
								<a href="https://niyitabiti.net/2015/10/fayrouz-loriginal-2-winners-tea/" rel="bookmark" class="related_posttitle" title="FAYROUZ L’ORIGINAL 2 WINNERS, TEAM MEDDLELANE TO SHOWCASE DESIGNS AT LDFW 2015">
									FAYROUZ L’ORIGINAL 2 WINNERS, TEAM MEDDLELANE TO SHOWCASE DESIGNS AT LDFW 2015								</a>
							 </div>
													<div class="gab_relateditem" style="width:16%;">
								<a href="https://niyitabiti.net/2018/04/ifu-ennada-mr-raw-others-thrilled-fans-at-legend-real-deal-experience-in-aba-on-easter-sunday/" rel="bookmark" class="related_postthumb" title="Ifu Ennada, Mr. Raw, Others Thrilled Fans At Legend Real Deal Experience In Aba on Easter Sunday">
									<img width="150" height="150" src="https://niyitabiti.net/wp-content/uploads/2018/04/legend-stout-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Legend the real deal" srcset="https://niyitabiti.net/wp-content/uploads/2018/04/legend-stout-150x150.jpg 150w, https://niyitabiti.net/wp-content/uploads/2018/04/legend-stout-200x200.jpg 200w" sizes="(max-width: 150px) 100vw, 150px" />								</a>
								<a href="https://niyitabiti.net/2018/04/ifu-ennada-mr-raw-others-thrilled-fans-at-legend-real-deal-experience-in-aba-on-easter-sunday/" rel="bookmark" class="related_posttitle" title="Ifu Ennada, Mr. Raw, Others Thrilled Fans At Legend Real Deal Experience In Aba on Easter Sunday">
									Ifu Ennada, Mr. Raw, Others Thrilled Fans At Legend Real Deal Experience In Aba on Easter Sunday								</a>
							 </div>
													<div class="gab_relateditem" style="width:16%;">
								<a href="https://niyitabiti.net/2019/07/nafdac-orders-recall-of-eva-water-over-harmful-particles-and-change-in-colour/" rel="bookmark" class="related_postthumb" title="NAFDAC Orders recall of Eva Water over harmful particles and change in colour">
									<img width="150" height="150" src="https://niyitabiti.net/wp-content/uploads/2019/07/images-17-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://niyitabiti.net/wp-content/uploads/2019/07/images-17-150x150.jpeg 150w, https://niyitabiti.net/wp-content/uploads/2019/07/images-17-300x300.jpeg 300w, https://niyitabiti.net/wp-content/uploads/2019/07/images-17-308x308.jpeg 308w, https://niyitabiti.net/wp-content/uploads/2019/07/images-17-200x200.jpeg 200w, https://niyitabiti.net/wp-content/uploads/2019/07/images-17.jpeg 500w" sizes="(max-width: 150px) 100vw, 150px" />								</a>
								<a href="https://niyitabiti.net/2019/07/nafdac-orders-recall-of-eva-water-over-harmful-particles-and-change-in-colour/" rel="bookmark" class="related_posttitle" title="NAFDAC Orders recall of Eva Water over harmful particles and change in colour">
									NAFDAC Orders recall of Eva Water over harmful particles and change in colour								</a>
							 </div>
													<div class="gab_relateditem" style="width:16%;">
								<a href="https://niyitabiti.net/2020/01/nigerian-bottling-company-appoints-matthieu-seguin-as-managing-director/" rel="bookmark" class="related_postthumb" title="Nigerian Bottling Company Appoints Matthieu Seguin as Managing Director">
																	</a>
								<a href="https://niyitabiti.net/2020/01/nigerian-bottling-company-appoints-matthieu-seguin-as-managing-director/" rel="bookmark" class="related_posttitle" title="Nigerian Bottling Company Appoints Matthieu Seguin as Managing Director">
									Nigerian Bottling Company Appoints Matthieu Seguin as Managing Director								</a>
							 </div>
						<div class="clear clearfix"></div><div class='clear'></div></div></aside>

<div id="comments" class="gabfire-comments">
	
	
	
	
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/coca-cola-breathes-new-life-into-maternity-hospitals-in-alimosho/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://niyitabiti.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><textarea id="comment" placeholder="Add your comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-user"></i></span><input class="form-control" id="author" name="author" type="text" placeholder="Name" value="" /></div></div>
<div class="form-field-wrapper mid-input-item"><div class="input-group"><span class="input-group-addon"><i class="fa fa-envelope"></i></span><input class="form-control" id="email" name="email" type="text" placeholder="Email" value=""  /></div></div>
<div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-home"></i></span><input class="form-control" placeholder="Website" id="url" name="url" type="text" value="" size="30" /></div></div>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='108524' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="491cb39f2b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="212"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
	
</div><!-- #comments -->				
		</section><!-- articles-wrapper -->			
		</main><!-- col-md-8 -->
		
		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="theiaStickySidebar">
		<div class="sidebar" role="complementary"  >
			<aside id="gabfire_simplead_widget-3" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- insidepostnetad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8430504567196944"
     data-ad-slot="3727131684"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
<aside id="gabfire_simplead_widget-5" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- sided2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8430504567196944"
     data-ad-slot="2039805406"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
		</div>
	</div>	
</div>	</div>	
	
	<footer role="contentinfo"  >

		<div class="row footercats">
			<div class="col-md-12">
				<ul   role="navigation">
					<div class="menu"><ul>
<li class="page_item page-item-118"><a href="https://niyitabiti.net/about-2/">About</a></li>
<li class="page_item page-item-12759"><a href="https://niyitabiti.net/about-us_30/">About us</a></li>
<li class="page_item page-item-12757"><a href="https://niyitabiti.net/tea/">Contact us</a></li>
<li class="page_item page-item-48517"><a href="https://niyitabiti.net/cover/">COVER</a></li>
<li class="page_item page-item-30795"><a href="https://niyitabiti.net/latest/">LATEST</a></li>
</ul></div>
	
				</ul>
			</div>
		</div>
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
							</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					&copy; 2020, <a href="#top" title="Gistmaster" rel="home"><strong>&uarr;</strong> Gistmaster</a>				</div><!-- #site-info -->
							
				<div class="footer-metaleft pull-right">
					<a rel="nofollow" href="https://niyitabiti.net/wp-login.php">Log in</a> - 			
										<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by WordPress</a> - 
					<a href="http://www.gabfirethemes.com/" title="WordPress Newspaper Themes">Gabfire Themes</a> 
						<div style="display:none">
	<div class="grofile-hash-map-00f0564fef75a952edf26c0631ea90af">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/niyitabiti.net\/2020\/02\/coca-cola-breathes-new-life-into-maternity-hospitals-in-alimosho\/":108524};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2020/02/coca-cola-breathes-new-life-into-maternity-hospitals-in-alimosho/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://niyitabiti.net/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://niyitabiti.net/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://niyitabiti.net/wp-content/plugins/theme-core/assets/js/imagesloaded.pkgd.min.js?ver=3.1.8'></script>
<script type='text/javascript' src='https://niyitabiti.net/wp-content/plugins/theme-core/assets/js/jquery.infinitescroll.min.js?ver=2.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var NaScript = {"home_url":"https:\/\/niyitabiti.net\/","ajax_url":"https:\/\/niyitabiti.net\/wp-admin\/admin-ajax.php?_wpnonce=b968d9238d","admin_theme_url":"https:\/\/niyitabiti.net\/wp-admin\/themes.php?_wpnonce=b968d9238d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://niyitabiti.net/wp-content/plugins/theme-core/assets/js/dev/na-core-front.js?ver=1.0'></script>
<script type='text/javascript' src='https://niyitabiti.net/wp-content/plugins/theme-core/assets/js/dev/na-core-admin.js?ver=1.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://niyitabiti.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://niyitabiti.net/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"homesidebar","margin_top":10,"margin_bottom":5,"stop_id":"","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":1000,"window_load_hook":false,"disable_mo_api":false,"widgets":["custom_html-4"]},{"sidebar":"nosliderhome-topmid2","margin_top":10,"margin_bottom":5,"stop_id":"","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":1000,"window_load_hook":false,"disable_mo_api":false,"widgets":["custom_html-6"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://niyitabiti.net/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://niyitabiti.net/wp-content/plugins/jetpack/modules/shortcodes/js/jquery.cycle.min.js?ver=20161231'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackSlideshowSettings = {"spinner":"https:\/\/niyitabiti.net\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif","speed":"4000"};
var jetpackSlideshowSettings = {"spinner":"https:\/\/niyitabiti.net\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif","speed":"4000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://niyitabiti.net/wp-content/plugins/jetpack/_inc/build/shortcodes/js/slideshow-shortcode.min.js?ver=20160119.1'></script>
<script type='text/javascript' src='https://niyitabiti.net/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='https://niyitabiti.net/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://niyitabiti.net/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.2.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202009.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.3',blog:'112593003',post:'108524',tz:'0',srv:'niyitabiti.net'} ]);
	_stq.push([ 'clickTrackerInit', '112593003', '108524' ]);
</script>
				</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->
	
</div><!-- /container -->

</body>
</html>