<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
		
	<link rel="pingback" href="https://niyitabiti.net/xmlrpc.php"><title>Corruption:how ex-Zamfara Governor Yari wired N350m to EFAB Estate hours before leaving office &#8211; Gistmaster</title>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Gistmaster &raquo; Feed" href="https://niyitabiti.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gistmaster &raquo; Comments Feed" href="https://niyitabiti.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gistmaster &raquo; Corruption:how ex-Zamfara Governor Yari wired N350m to EFAB Estate hours before leaving office Comments Feed" href="https://niyitabiti.net/2021/02/corruptionhow-ex-zamfara-governor-yari-wired-n350m-to-efab-estate-hours-before-leaving-office/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/niyitabiti.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- niyitabiti.net is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://niyitabiti.net/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='gabfire-widget-css-css'  href='https://niyitabiti.net/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='core-front-css'  href='https://niyitabiti.net/wp-content/plugins/theme-core/assets/css/na-core-front.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='https://niyitabiti.net/wp-content/themes/advanced-newspaper/style.css?ver=5.6' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='custom-style-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A700%7COpen+Sans%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;subset=latin-ext&#038;ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='utw-ui-css'  href='https://niyitabiti.net/wp-content/plugins/ultimate-tabbed-widgets/theme/jquery-ui.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://niyitabiti.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://niyitabiti.net/wp-content/plugins/jetpack/css/jetpack.css?ver=9.4' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire_shortcodes-css'  href='https://niyitabiti.net/wp-content/themes/advanced-newspaper/framework/functions/css/shortcodes.css?ver=5.6' type='text/css' media='all' />
<script type='text/javascript' src='https://niyitabiti.net/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://niyitabiti.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://niyitabiti.net/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle2.min.js?ver=5.6' id='cycle2-js'></script>
<script type='text/javascript' src='https://niyitabiti.net/wp-content/themes/advanced-newspaper/inc/js/theia-sticky-sidebar.js?ver=5.6' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://niyitabiti.net/wp-content/themes/advanced-newspaper/inc/js/owl.carousel.min.js?ver=5.6' id='owl-carousel-js'></script>
<script type='text/javascript' src='https://niyitabiti.net/wp-content/themes/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js?ver=5.6' id='bootstrap-js'></script>
<script type='text/javascript' src='https://niyitabiti.net/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=5.6' id='responsive-menu-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-78154100-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["niyitabiti.net"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-78154100-1", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://niyitabiti.net/wp-json/" /><link rel="alternate" type="application/json" href="https://niyitabiti.net/wp-json/wp/v2/posts/109270" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://niyitabiti.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://niyitabiti.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel="canonical" href="https://niyitabiti.net/2021/02/corruptionhow-ex-zamfara-governor-yari-wired-n350m-to-efab-estate-hours-before-leaving-office/" />
<link rel='shortlink' href='https://wp.me/p7CqAb-sqq' />
<link rel="alternate" type="application/json+oembed" href="https://niyitabiti.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fniyitabiti.net%2F2021%2F02%2Fcorruptionhow-ex-zamfara-governor-yari-wired-n350m-to-efab-estate-hours-before-leaving-office%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://niyitabiti.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fniyitabiti.net%2F2021%2F02%2Fcorruptionhow-ex-zamfara-governor-yari-wired-n350m-to-efab-estate-hours-before-leaving-office%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.25.0" />    <meta property="fb:app_id" content="" />
    <meta property="fb:app_id" content="" />
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://niyitabiti.net/wp-content/themes/advanced-newspaper/framework/admin/images/favicon.ico" />			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});	

					$('.sidebar-wrapper, .post-wrapper')
					.theiaStickySidebar({
						additionalMarginTop: 30,
						additionalMarginBottom: 30
					});
				
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
					$('.modal').on('shown.bs.modal', function() {
					  $(this).find('[autofocus]').focus();
					});					
				});
			})(jQuery);
			</script>
		
<!-- Schema & Structured Data For WP v1.9.61 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>

<link rel="amphtml" href="https://niyitabiti.net/2021/02/corruptionhow-ex-zamfara-governor-yari-wired-n350m-to-efab-estate-hours-before-leaving-office/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Corruption:how ex-Zamfara Governor Yari wired N350m to EFAB Estate hours before leaving office" />
<meta property="og:url" content="https://niyitabiti.net/2021/02/corruptionhow-ex-zamfara-governor-yari-wired-n350m-to-efab-estate-hours-before-leaving-office/" />
<meta property="og:description" content="Hours before his tenure was up in Zamfara, Abdulaziz Yari hurriedly transferred N350 million in an unexplained transaction to EFAB Properties Limited, a chain of private estates popular amongst the…" />
<meta property="article:published_time" content="2021-02-04T11:47:20+00:00" />
<meta property="article:modified_time" content="2021-02-04T11:47:27+00:00" />
<meta property="og:site_name" content="Gistmaster" />
<meta property="og:image" content="https://niyitabiti.net/wp-content/uploads/2021/02/fb_img_16124388321365532072561881107116.jpg" />
<meta property="og:image:width" content="710" />
<meta property="og:image:height" content="400" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@niyitabiti" />
<meta name="twitter:site" content="@niyitabiti" />
<meta name="twitter:text:title" content="Corruption:how ex-Zamfara Governor Yari wired N350m to EFAB Estate hours before leaving office" />
<meta name="twitter:image" content="https://niyitabiti.net/wp-content/uploads/2021/02/fb_img_16124388321365532072561881107116.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style id="tt-easy-google-font-styles" type="text/css">p { font-size: 17px; line-height: 1.4; }
h1 { font-family: 'Georgia'; font-style: normal; font-weight: 400; }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
cosmic { }
</style><style type="text/css" media="screen">body {font-size: 16px;font-family: verdana;font-weight: normal;color: #121c02;background-image: none;}article p,.entry p {font-size: 16px;font-family: verdana;font-weight: normal;color: #121c02;}.entry-title,.entry-title.large-posttitle, .widgettitle{font-family: georgia, serif !important }a,
		.catname,
		.catname span ,
		.catname a:hover,
		.widget a:hover,
		nav .mastheadnav li a:hover,
		.masthead_date,
		#header .slogan a,
		#header .themequote .quotecaption,
		#header .themequote .quotecaption a,
		#header .themequote .quotecaption a:hover,
		.footercats li a:hover{color: #cd1713 }

		nav .mastheadnav li ul li a:hover,
		nav .mastheadnav li ul li a:hover,nav .mastheadnav li li.has-child-menu > a:hover,
		#noslider-left .catname,
		#noslider-left .widgettitle,
		#secondary-left .catname,
		#secondary-left .widgettitle,
		.archive-pagination .page-numbers:hover {background-color: #cd1713 }

		nav .mastheadnav > li:first-child,
		#featured-nav li.cycle-pager-active img,
		#featured-nav li:hover img {border-color: #cd1713 }
		
		.entry-title a {color: #cd1713 } .entry-title a:hover {color: #cd1713 }</style>
</head>

<body class="post-template-default single single-post postid-109270 single-format-standard aa-prefix-niyit-"  >

<div class="beforeheader_728"><aside id="custom_html-8" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- lhu --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8430504567196944"
     data-ad-slot="1433105247"
     data-ad-format="link"
     data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div></div></aside>
</div>
<div class="container">

	<header   role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation"   role="navigation">
				<ul class="mastheadnav">
					
					<li><span class="arrow-right"></span></li>
											<li class="masthead_date">
							<script type="text/javascript">
								<!--
								var mydate=new Date()
								var year=mydate.getYear()
								if (year < 1000)
								year+=1900
								var day=mydate.getDay()
								var month=mydate.getMonth()
								var daym=mydate.getDate()
								if (daym<10)
								daym="0"+daym
								var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
								var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
								document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
								// -->
							</script>
						</li>
						<li></li>
										 
											
					
					<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
					<li class="pull-right"></li>
				</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="https://niyitabiti.net/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter" autofocus>
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->
	
		<div class="row">
			<div class="col-lg-12">
				<div id="header">
											
						<div class="logo logo-banner pull-left" style="float:left;margin:0;padding:10px 0px 10px 0px;">	
															<h1>
									<a href="https://niyitabiti.net/" title="Latest news, Gistmaster Nigeria,Entertainment,Politics">
										<img  alt="Gistmaster" title="Gistmaster" data-src="https://niyitabiti.net/wp-content/uploads/2017/05/net.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://niyitabiti.net/wp-content/uploads/2017/05/net.png" alt="Gistmaster" title="Gistmaster"/></noscript>
									</a>
								</h1>
													</div><!-- logo -->
						
						<div class="header-ad pull-right logo-banner">
							<aside id="gabfire_simplead_widget-9" class="widget gabfire_simplead_widget"><div class="widgetinner"><a href="https://www.firstbanknigeria.com/personal-banking/ways-to-bank/firstmonie/"><img  alt="" data-src="https://niyitabiti.net/wp-content/uploads/2020/11/Firstmonie-YouWan-Mother-PSite-728Wx90H.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://niyitabiti.net/wp-content/uploads/2020/11/Firstmonie-YouWan-Mother-PSite-728Wx90H.gif" alt="" /></noscript></a><div class='clear'></div></div></aside>
						</div>
						
						<div class="clearfix"></div>
											

				</div><!-- /header -->	
			</div><!-- /col-lg-12 -->	
		</div><!-- /row -->	
		
		<div class="row site-nav">
			<div class="col-lg-12">
				
				<nav class="main-navigation"   role="navigation">
					<ul class="mainnav responsive_menu">
						<li><a href="https://niyitabiti.net/">HOME</a></li>
						<li id="menu-item-9350" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9350"><a href="https://niyitabiti.net/category/news-nigeria/">News</a></li>
<li id="menu-item-9351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9351"><a href="https://niyitabiti.net/category/entertainment/">Entertainment</a></li>
<li id="menu-item-9352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9352"><a href="https://niyitabiti.net/category/business/">Business</a></li>
<li id="menu-item-9353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9353"><a href="https://niyitabiti.net/category/people/">PEOPLE</a></li>
<li id="menu-item-9354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9354"><a href="https://niyitabiti.net/category/fashion-news/">FASHION NEWS</a></li>
<li id="menu-item-9355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9355"><a href="https://niyitabiti.net/category/travel/">Travel</a></li>
<li id="menu-item-9356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9356"><a href="https://niyitabiti.net/category/politics/">Politics</a></li>
					</ul>
				</nav>
				
				<nav class="secondary-navigation"   role="navigation">
					<ul class="subnav responsive_menu">
													<li class="page_item page-item-118"><a href="https://niyitabiti.net/about-2/">About</a></li>
<li class="page_item page-item-12757"><a href="https://niyitabiti.net/tea/">Contact us</a></li>
<li class="page_item page-item-12759"><a href="https://niyitabiti.net/about-us_30/">About us</a></li>
<li class="page_item page-item-30795"><a href="https://niyitabiti.net/latest/">LATEST</a></li>
<li class="page_item page-item-48517"><a href="https://niyitabiti.net/cover/">COVER</a></li>
							
					</ul>
				</nav>				
				
			</div>
		</div>	
	</header>
	
	<div class="row ">
	
				
		<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage"  >

							<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title" itemprop="headline">
								Corruption:how ex-Zamfara Governor Yari wired N350m to EFAB Estate hours before leaving office							</h1>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard"   ><a href="https://niyitabiti.net/author/admin/" rel="author" class="fn" >gistmaster</a></span> on <time class="published updated"  datetime="February 4, 2021T11:47 am">February 4, 2021</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="https://niyitabiti.net/2021/02/corruptionhow-ex-zamfara-governor-yari-wired-n350m-to-efab-estate-hours-before-leaving-office/#respond">No Comment</a></span></p>						</div>		
					</div>
				</div>			
						
				
		<section class="article-wrapper">
		
						
				<article   class="entry post-109270 post type-post status-publish format-standard hentry category-latest category-news-nigeria tag-fabian-nwaora tag-nigeria-corruption last_archivepost">
										
								
							<div class="social-sharethis-post">
										
				
					<a href="http://www.facebook.com/sharer.php?u=https://niyitabiti.net/2021/02/corruptionhow-ex-zamfara-governor-yari-wired-n350m-to-efab-estate-hours-before-leaving-office/&t=Corruption:how ex-Zamfara Governor Yari wired N350m to EFAB Estate hours before leaving office" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
						<i class="fa fa-facebook pull-left"></i>
					</a>

					<a href="http://twitter.com/home?status=Corruption:how ex-Zamfara Governor Yari wired N350m to EFAB Estate hours before leaving office => https://niyitabiti.net/2021/02/corruptionhow-ex-zamfara-governor-yari-wired-n350m-to-efab-estate-hours-before-leaving-office/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
						<i class="fa fa-twitter pull-left"></i>
					</a>

					<a href="https://plus.google.com/share?url=https://niyitabiti.net/2021/02/corruptionhow-ex-zamfara-governor-yari-wired-n350m-to-efab-estate-hours-before-leaving-office/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
						<i class="fa fa-google-plus pull-left"></i>
					</a>

					<a href="http://www.linkedin.com/shareArticle?mini=true&url=https://niyitabiti.net/2021/02/corruptionhow-ex-zamfara-governor-yari-wired-n350m-to-efab-estate-hours-before-leaving-office/&title=Corruption:how ex-Zamfara Governor Yari wired N350m to EFAB Estate hours before leaving office&summary=&source=Gistmaster" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
						<i class="fa fa-linkedin pull-left"></i>
					</a>

					<a class="pull-right" href="mailto:?mailto:?subject=Gistmaster%20%3A%20&amp;body=I%20recommend%20this%20page%3A%20.%0AYou%20can%20read%20it%20on%3A%20https%3A%2F%2Fniyitabiti.net%2F2021%2F02%2Fcorruptionhow-ex-zamfara-governor-yari-wired-n350m-to-efab-estate-hours-before-leaving-office%2F" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
						<i class="fa fa-envelope-o pull-left"></i>
					</a>
					
					<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
						<i class="fa fa-print pull-left"></i>
					</a>
				</div>	
				<div class="clearfix"></div>
			<div class="entry-content" itemprop="text"><p>Hours before his tenure was up in Zamfara, Abdulaziz Yari hurriedly transferred N350 million in an unexplained transaction to EFAB Properties Limited, a chain of private estates popular amongst the upper middle-class in Abuja, Peoples Gazette can report.</p>
<p>The transfer on May 28, 2019, was deposited around midnight, hours before the transfer of power on May 29, directly by Mr. Yari into the bank account of EFAB Properties, documents said. The Zenith Bank account number 1013121003 was linked directly to the telephone number of Fabian Nwaora, the controversial public works contractor infamous for his use of sundry companies to corner lucrative government contracts.</p>
<p>The Gazette obtained records of the suspicious transaction as anti-graft EFCC intensified its probe of Mr. Yari over allegations of public finance looting and misappropriation. He was invited for questioning on Tuesday as part of the probe, which incumbent Governor Bello Matawalle said was over N107 billion.</p>
<p>Anti-graft officials said they have been investigating Mr. Yari for a slew of last-minute withdrawals from state coffers. Officials admitted to the Gazette that the N350 million transaction to EFAB was not previously uncovered, saying it marked strong indications that the former governor has several other businesses he has put money into but which might be near impossible to trace.</p>
<p>“We have been investigating him since 2019 and we are seeing signs that we have not traced up to 20 percent of the money he stole while in office,” an EFCC official said. “This revelation about his transfer to EFAB Properties is new and will encourage us to continue digging even though we are not hopeful about unearthing all the funds he diverted.”<br />Another official also said the EFCC has received multiple hints about Mr. Nwaora and his ties to public officials and other politically-exposed persons.</p>
</p>
<p>“Chief Nwaora and his family have dozens of companies they have been using to take government contracts,” the official said. “We have been investigating them as a front for Abuja treasury looters and, therefore, a conduit for siphoning public funds meant for the development of the people.”</p>
<p>Some of the companies include Unique-Life Properties Ltd., Power Cleit Ltd., Lansoj Ltd., and Fab Henr Nigeria Ltd. — all of which are separate entities from EFAB Properties, which also has a large customer base in Anambra.</p>
<p>The officials sought strict anonymity to discuss an ongoing investigation, saying they were compelled to discuss the matter with the Gazette because they found the evidence uncovered by the newspaper as credible and useful towards their labour to nail the former governor and his business interests.</p>
<p>Because of how he was lavishing money on everybody, he was nicknamed the ‘loaded governor’ by some officials at the Nigerian Governors’ Forum,” an NGF official told the Gazette. “It was as if he was not governing Zamfara State with all its deprivation.”</p>
<figure class="wp-block-image size-large"><img loading="lazy" width="710" height="400"  alt=""  data-srcset="https://niyitabiti.net/wp-content/uploads/2021/02/fb_img_16124388321365532072561881107116.jpg 710w, https://niyitabiti.net/wp-content/uploads/2021/02/fb_img_16124388321365532072561881107116-300x169.jpg 300w, https://niyitabiti.net/wp-content/uploads/2021/02/fb_img_16124388321365532072561881107116-123x70.jpg 123w, https://niyitabiti.net/wp-content/uploads/2021/02/fb_img_16124388321365532072561881107116-570x320.jpg 570w, https://niyitabiti.net/wp-content/uploads/2021/02/fb_img_16124388321365532072561881107116-701x395.jpg 701w"  data-src="https://niyitabiti.net/wp-content/uploads/2021/02/fb_img_16124388321365532072561881107116.jpg" data-sizes="(max-width: 710px) 100vw, 710px" class="wp-image-109269 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" width="710" height="400" src="https://niyitabiti.net/wp-content/uploads/2021/02/fb_img_16124388321365532072561881107116.jpg" alt="" class="wp-image-109269" srcset="https://niyitabiti.net/wp-content/uploads/2021/02/fb_img_16124388321365532072561881107116.jpg 710w, https://niyitabiti.net/wp-content/uploads/2021/02/fb_img_16124388321365532072561881107116-300x169.jpg 300w, https://niyitabiti.net/wp-content/uploads/2021/02/fb_img_16124388321365532072561881107116-123x70.jpg 123w, https://niyitabiti.net/wp-content/uploads/2021/02/fb_img_16124388321365532072561881107116-570x320.jpg 570w, https://niyitabiti.net/wp-content/uploads/2021/02/fb_img_16124388321365532072561881107116-701x395.jpg 701w" sizes="(max-width: 710px) 100vw, 710px" /></noscript></figure>
<p>He chaired the influence NGF until his exit from office. Mr. Matawalle, who faced serious huddles to emerge against Mr. Yari’s anointed successor, has since accused his predecessor of allegedly “paying himself” N360 million from Zamfara pension fund. Mr. Yari denied the allegations.</p>
<p>Lavish retirement</p>
<p>Desptie strong indications that he enrished himself from the meagre treasury of Zamfara, Mr. Yari still pushed to guarantee a lavish retirement for himself and political associates.</p>
<p>In March 2019, two months before relinquishing his privileges as Zamfara governor, Mr. Yari ratified the amendment of the state’s pension law to accommodate a N10 million ‘monthly upkeep’ for ex-governors, including other lavish benefits not limited to the provision of a luxurious apartment in the country’s capital.</p>
<p>Mr. Yari failed to consider Zamfara’s poor external and domestic earnings before endorsing the widely criticised jumbo package.</p>
<p>The controversial law was ultimately repealed by the state parliament despite stiff opposition from Mr. Yari, who had initially written his successor to query the stalled payment of his humongous allowance.</p>
</p>
<p class="posttags"><i class="fa fa-tags"></i>&nbsp;&nbsp;<a href="https://niyitabiti.net/tag/fabian-nwaora/" rel="tag">Fabian Nwaora</a>, <a href="https://niyitabiti.net/tag/nigeria-corruption/" rel="tag">Nigeria Corruption</a></p>
<div class="single_postmeta">
<p><img alt=''  data-srcset='https://secure.gravatar.com/avatar/00f0564fef75a952edf26c0631ea90af?s=70&#038;d=mm&#038;r=g 2x'  height='35' width='35' loading='lazy' data-src='https://secure.gravatar.com/avatar/00f0564fef75a952edf26c0631ea90af?s=35&#038;d=mm&#038;r=g' class='avatar avatar-35 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/00f0564fef75a952edf26c0631ea90af?s=35&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/00f0564fef75a952edf26c0631ea90af?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' loading='lazy'/></noscript></p>
<p><strong class="entry-title">Corruption:how ex-Zamfara Governor Yari wired N350m to EFAB Estate hours before leaving office</strong> added by <a href="https://niyitabiti.net/author/admin/" rel="author" class="author vcard"><span class="fn">gistmaster</span></a> on <time class="published updated"  datetime="2021-02-04T11:47">February 4, 2021</time><br /><a class="block" href="https://niyitabiti.net/author/admin/">View all posts by gistmaster &rarr;</a></p>
</div>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing">
<h3 class="sd-title">Share this:</h3>
<div class="sd-content">
<ul>
<li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-109270" class="share-facebook sd-button share-icon" href="https://niyitabiti.net/2021/02/corruptionhow-ex-zamfara-governor-yari-wired-n350m-to-efab-estate-hours-before-leaving-office/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li>
<li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://niyitabiti.net/2021/02/corruptionhow-ex-zamfara-governor-yari-wired-n350m-to-efab-estate-hours-before-leaving-office/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-109270" class="share-twitter sd-button share-icon" href="https://niyitabiti.net/2021/02/corruptionhow-ex-zamfara-governor-yari-wired-n350m-to-efab-estate-hours-before-leaving-office/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-109270" class="share-pinterest sd-button share-icon" href="https://niyitabiti.net/2021/02/corruptionhow-ex-zamfara-governor-yari-wired-n350m-to-efab-estate-hours-before-leaving-office/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li>
<li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-109270" class="share-linkedin sd-button share-icon" href="https://niyitabiti.net/2021/02/corruptionhow-ex-zamfara-governor-yari-wired-n350m-to-efab-estate-hours-before-leaving-office/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li>
<li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://niyitabiti.net/2021/02/corruptionhow-ex-zamfara-governor-yari-wired-n350m-to-efab-estate-hours-before-leaving-office/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li>
<li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://niyitabiti.net/2021/02/corruptionhow-ex-zamfara-governor-yari-wired-n350m-to-efab-estate-hours-before-leaving-office/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li>
<li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://niyitabiti.net/2021/02/corruptionhow-ex-zamfara-governor-yari-wired-n350m-to-efab-estate-hours-before-leaving-office/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li>
<li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-109270" class="share-skype sd-button share-icon" href="https://niyitabiti.net/2021/02/corruptionhow-ex-zamfara-governor-yari-wired-n350m-to-efab-estate-hours-before-leaving-office/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li>
<li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://niyitabiti.net/2021/02/corruptionhow-ex-zamfara-governor-yari-wired-n350m-to-efab-estate-hours-before-leaving-office/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li>
<li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://niyitabiti.net/2021/02/corruptionhow-ex-zamfara-governor-yari-wired-n350m-to-efab-estate-hours-before-leaving-office/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li>
<li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://niyitabiti.net/2021/02/corruptionhow-ex-zamfara-governor-yari-wired-n350m-to-efab-estate-hours-before-leaving-office/#print" target="_blank" title="Click to print"><span>Print</span></a></li>
<li class="share-end"></li>
</ul>
</div>
</div>
</div>
</div>					<meta content="2021-02-04T11:47" >
				</article>
				
			
			<aside id="gabfire_simplead_widget-4" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- newlinknet -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8430504567196944"
     data-ad-slot="4366585843"
     data-ad-format="link"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<div class='clear'></div></div></aside>
<aside id="gabfire_relatedposts-2" class="widget gabfire_relatedposts"><div class="widgetinner"><div class='clear'></div></div></aside>

<div id="comments" class="gabfire-comments">
	
	
	
	
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/02/corruptionhow-ex-zamfara-governor-yari-wired-n350m-to-efab-estate-hours-before-leaving-office/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://niyitabiti.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><textarea id="comment" placeholder="Add your comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-user"></i></span><input class="form-control" id="author" name="author" type="text" placeholder="Name" value="" /></div></div>
<div class="form-field-wrapper mid-input-item"><div class="input-group"><span class="input-group-addon"><i class="fa fa-envelope"></i></span><input class="form-control" id="email" name="email" type="text" placeholder="Email" value=""  /></div></div>
<div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-home"></i></span><input class="form-control" placeholder="Website" id="url" name="url" type="text" value="" size="30" /></div></div>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='109270' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5aa269db04" /></p><input type="hidden" id="ak_js" name="ak_js" value="171"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
	
</div><!-- #comments -->				
		</section><!-- articles-wrapper -->			
		</main><!-- col-md-8 -->
		
		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="theiaStickySidebar">
		<div class="sidebar" role="complementary"  >
			<aside id="media_video-3" class="widget widget_media_video"><div class="widgetinner"><h3 class="widgettitle">KEEP CHILDREN SAFE FROM COVID19</h3>
<div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-109270-1" preload="metadata" controls="controls"><source type="video/mp4" src="https://niyitabiti.net/wp-content/uploads/2021/01/wp-1610480764643.mp4?_=1" /><source type="video/mp4" src="https://niyitabiti.net/wp-content/uploads/2021/01/wp-1610480764643.mp4?_=1" /><a href="https://niyitabiti.net/wp-content/uploads/2021/01/wp-1610480764643.mp4">https://niyitabiti.net/wp-content/uploads/2021/01/wp-1610480764643.mp4</a></video></div></div></aside>
<aside id="gabfire_simplead_widget-10" class="widget gabfire_simplead_widget"><div class="widgetinner"><a href="https://fidelitybank.ng/digital-banking"><img  alt="" data-src="https://niyitabiti.net/wp-content/uploads/2020/12/E-banking-250x300-1.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://niyitabiti.net/wp-content/uploads/2020/12/E-banking-250x300-1.jpg" alt="" /></noscript></a><div class='clear'></div></div></aside>
<aside id="gabfire_simplead_widget-3" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- insidepostnetad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8430504567196944"
     data-ad-slot="3727131684"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
<aside id="top-posts-3" class="widget widget_top-posts"><div class="widgetinner"><h3 class="widgettitle">See more!</h3>
<ul>				<li>
					<a href="https://niyitabiti.net/2009/08/sex-scandal-rocks-telecom-companyzain/" class="bump-view" data-bump-view="tp">SEX SCANDAL ROCKS TELECOM COMPANY,ZAIN IN NIGERIA</a>					</li>
								<li>
					<a href="https://niyitabiti.net/2017/05/how-you-can-retrieve-your-missing-mtn-sim-within-5-minutes/" class="bump-view" data-bump-view="tp">How you can retrieve your missing MTN SIM within 5 Minutes!</a>					</li>
								<li>
					<a href="https://niyitabiti.net/2017/08/ajagunmafitibonse-by-tee-worship/" class="bump-view" data-bump-view="tp">Ajagunmafitibonse by Tee Worship</a>					</li>
								<li>
					<a href="https://niyitabiti.net/2018/01/12-years-afterpastor-taiwo-recounts-bimbo-odukoyas-last-moment/" class="bump-view" data-bump-view="tp">12 years after…Pastor Taiwo recounts Bimbo Odukoya’s last moment</a>					</li>
								<li>
					<a href="https://niyitabiti.net/2021/01/captain-hosa-okunbo-is-a-fraud-tunde-ayeni-alleges/" class="bump-view" data-bump-view="tp">&quot;Captain Hosa Okunbo is a fraud&quot;-Tunde Ayeni alleges</a>					</li>
								<li>
					<a href="https://niyitabiti.net/2021/02/fbn-holdings-appoints-new-directors/" class="bump-view" data-bump-view="tp">FBN Holdings appoints new directors</a>					</li>
								<li>
					<a href="https://niyitabiti.net/2017/07/olori-ladun-sijuwades-only-son-aderemi-marries-folawiyos-daughter/" class="bump-view" data-bump-view="tp">Olori Ladun Sijuwade’s Only Son, Aderemi, Marries Folawiyo’s Daughter</a>					</li>
								<li>
					<a href="https://niyitabiti.net/2017/05/two-gay-men-caught-having-sex-in-indonesia-to-be-caned-80-times-photos/" class="bump-view" data-bump-view="tp">Two Gay Men Caught Having Sex In Indonesia To Be Caned 80 Times. Photos</a>					</li>
								<li>
					<a href="https://niyitabiti.net/2017/11/da-vinci-painting-of-jesus-sells-for-record-450m/" class="bump-view" data-bump-view="tp">Da Vinci painting of Jesus sells for record $450m</a>					</li>
								<li>
					<a href="https://niyitabiti.net/2017/11/abuja-wife-reveals-nafdac-approved-solution-that-made-her-husband-last-25minutes-during-s3x-increased-his-manhood-size-and-cure-infections-without-side-effect/" class="bump-view" data-bump-view="tp">Abuja Wife Reveals NAFDAC Approved Solution That Made Her Husband Last 25minutes During S3x, Increased His Manhood Size and cure Infections without side effect!</a>					</li>
				</ul></div></aside>
<aside id="gabfire_simplead_widget-5" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- sided2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8430504567196944"
     data-ad-slot="2039805406"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
		</div>
	</div>	
</div>	</div>	
	
	<footer role="contentinfo"  >

		<div class="row footercats">
			<div class="col-md-12">
				<ul   role="navigation">
					<div class="menu"><ul>
<li class="page_item page-item-118"><a href="https://niyitabiti.net/about-2/">About</a></li>
<li class="page_item page-item-12759"><a href="https://niyitabiti.net/about-us_30/">About us</a></li>
<li class="page_item page-item-12757"><a href="https://niyitabiti.net/tea/">Contact us</a></li>
<li class="page_item page-item-48517"><a href="https://niyitabiti.net/cover/">COVER</a></li>
<li class="page_item page-item-30795"><a href="https://niyitabiti.net/latest/">LATEST</a></li>
</ul></div>
	
				</ul>
			</div>
		</div>
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
							</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					&copy; 2021, <a href="#top" title="Gistmaster" rel="home"><strong>&uarr;</strong> Gistmaster</a>				</div><!-- #site-info -->
							
				<div class="footer-metaleft pull-right">
					<a href="https://niyitabiti.net/wp-login.php">Log in</a> - 			
										<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by WordPress</a> - 
					<a href="http://www.gabfirethemes.com/" title="WordPress Newspaper Themes">Gabfire Themes</a> 
						<div style="display:none">
	<div class="grofile-hash-map-00f0564fef75a952edf26c0631ea90af">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/niyitabiti.net\/2021\/02\/corruptionhow-ex-zamfara-governor-yari-wired-n350m-to-efab-estate-hours-before-leaving-office\/":109270};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2021/02/corruptionhow-ex-zamfara-governor-yari-wired-n350m-to-efab-estate-hours-before-leaving-office/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none"   alt="loading" width="16" height="16" data-src="https://niyitabiti.net/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" class="loading lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="float: right; display: none" class="loading" src="https://niyitabiti.net/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /></noscript>
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='mediaelement-css'  href='https://niyitabiti.net/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://niyitabiti.net/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.6' type='text/css' media='all' />
<script type='text/javascript' src='https://niyitabiti.net/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=5.6' id='jquerytools-js'></script>
<script type='text/javascript' src='https://niyitabiti.net/wp-content/plugins/theme-core/assets/js/imagesloaded.pkgd.min.js?ver=3.1.8' id='imagesloaded-js-js'></script>
<script type='text/javascript' src='https://niyitabiti.net/wp-content/plugins/theme-core/assets/js/jquery.infinitescroll.min.js?ver=2.1.0' id='infinitescroll-js-js'></script>
<script type='text/javascript' id='core-front-js-extra'>
/* <![CDATA[ */
var NaScript = {"home_url":"https:\/\/niyitabiti.net\/","ajax_url":"https:\/\/niyitabiti.net\/wp-admin\/admin-ajax.php?_wpnonce=8a4d02dae3","admin_theme_url":"https:\/\/niyitabiti.net\/wp-admin\/themes.php?_wpnonce=8a4d02dae3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://niyitabiti.net/wp-content/plugins/theme-core/assets/js/dev/na-core-front.js?ver=1.0' id='core-front-js'></script>
<script type='text/javascript' src='https://niyitabiti.net/wp-content/plugins/theme-core/assets/js/dev/na-core-admin.js?ver=1.0' id='core-admin-js'></script>
<script type='text/javascript' src='https://niyitabiti.net/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.8.2' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202105' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://niyitabiti.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9.4' id='wpgroho-js'></script>
<script type='text/javascript' src='https://niyitabiti.net/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' id='q2w3_fixed_widget-js-extra'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"homesidebar","margin_top":10,"margin_bottom":5,"stop_id":"","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":1000,"window_load_hook":false,"disable_mo_api":false,"widgets":["custom_html-4"]},{"sidebar":"nosliderhome-topmid2","margin_top":10,"margin_bottom":5,"stop_id":"","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":1000,"window_load_hook":false,"disable_mo_api":false,"widgets":["custom_html-6"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://niyitabiti.net/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.9' id='q2w3_fixed_widget-js'></script>
<script type='text/javascript' src='https://niyitabiti.net/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://niyitabiti.net/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://niyitabiti.net/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://niyitabiti.net/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.6' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://niyitabiti.net/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.6' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://niyitabiti.net/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.16' id='mediaelement-vimeo-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://niyitabiti.net/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.4' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-facebook' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-facebook' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-twitter' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-twitter' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-linkedin' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-linkedin' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-telegram' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-telegram' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-tumblr' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-tumblr' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-skype' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-skype' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-pocket' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-pocket' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
					return false;
				}
			} );
</script>
<script src='https://stats.wp.com/e-202105.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'112593003',post:'109270',tz:'0',srv:'niyitabiti.net'} ]);
	_stq.push([ 'clickTrackerInit', '112593003', '109270' ]);
</script>
				</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->
	
</div><!-- /container -->

</body>
</html>
<!-- Page supported by LiteSpeed Cache 3.6.2 on 2021-02-05 10:19:56 -->