<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
		
	<link rel="pingback" href="https://niyitabiti.net/xmlrpc.php"><title>Tinubu Condoles With Pastor Adeboye Over Son’s Death &#8211; Gistmaster</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Gistmaster &raquo; Feed" href="https://niyitabiti.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gistmaster &raquo; Comments Feed" href="https://niyitabiti.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gistmaster &raquo; Tinubu Condoles With Pastor Adeboye Over Son’s Death Comments Feed" href="https://niyitabiti.net/2021/05/tinubu-condoles-with-pastor-adeboye-over-sons-death/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/niyitabiti.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- niyitabiti.net is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://niyitabiti.net/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='gabfire-widget-css-css'  href='https://niyitabiti.net/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='core-front-css'  href='https://niyitabiti.net/wp-content/plugins/theme-core/assets/css/na-core-front.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='https://niyitabiti.net/wp-content/themes/advanced-newspaper/style.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A700%7COpen+Sans%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;subset=latin-ext&#038;ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='utw-ui-css'  href='https://niyitabiti.net/wp-content/plugins/ultimate-tabbed-widgets/theme/jquery-ui.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://niyitabiti.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://niyitabiti.net/wp-content/plugins/jetpack/css/jetpack.css?ver=9.7' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire_shortcodes-css'  href='https://niyitabiti.net/wp-content/themes/advanced-newspaper/framework/functions/css/shortcodes.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://niyitabiti.net/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://niyitabiti.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://niyitabiti.net/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle2.min.js?ver=5.7.1' id='cycle2-js'></script>
<script type='text/javascript' src='https://niyitabiti.net/wp-content/themes/advanced-newspaper/inc/js/theia-sticky-sidebar.js?ver=5.7.1' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://niyitabiti.net/wp-content/themes/advanced-newspaper/inc/js/owl.carousel.min.js?ver=5.7.1' id='owl-carousel-js'></script>
<script type='text/javascript' src='https://niyitabiti.net/wp-content/themes/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js?ver=5.7.1' id='bootstrap-js'></script>
<script type='text/javascript' src='https://niyitabiti.net/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=5.7.1' id='responsive-menu-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-78154100-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-78154100-1", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://niyitabiti.net/wp-json/" /><link rel="alternate" type="application/json" href="https://niyitabiti.net/wp-json/wp/v2/posts/114119" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://niyitabiti.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://niyitabiti.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel="canonical" href="http://www.nairaland.com/6543077/tinubu-condoles-pastor-adeboye-over" />
<link rel='shortlink' href='https://wp.me/p7CqAb-tGD' />
<link rel="alternate" type="application/json+oembed" href="https://niyitabiti.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fniyitabiti.net%2F2021%2F05%2Ftinubu-condoles-with-pastor-adeboye-over-sons-death%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://niyitabiti.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fniyitabiti.net%2F2021%2F05%2Ftinubu-condoles-with-pastor-adeboye-over-sons-death%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.31.0" />    <meta property="fb:app_id" content="" />
    <meta property="fb:app_id" content="" />
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="shortcut icon" href="https://niyitabiti.net/wp-content/themes/advanced-newspaper/framework/admin/images/favicon.ico" />			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});	

					$('.sidebar-wrapper, .post-wrapper')
					.theiaStickySidebar({
						additionalMarginTop: 30,
						additionalMarginBottom: 30
					});
				
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
					$('.modal').on('shown.bs.modal', function() {
					  $(this).find('[autofocus]').focus();
					});					
				});
			})(jQuery);
			</script>
		
<!-- Schema & Structured Data For WP v1.9.73 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">
[{"@context":"https:\/\/schema.org","@type":"NewsArticle","@id":"https:\/\/niyitabiti.net\/2021\/05\/tinubu-condoles-with-pastor-adeboye-over-sons-death\/#newsarticle","url":"https:\/\/niyitabiti.net\/2021\/05\/tinubu-condoles-with-pastor-adeboye-over-sons-death\/","headline":"Tinubu Condoles With Pastor Adeboye Over Son\u2019s Death","mainEntityOfPage":"https:\/\/niyitabiti.net\/2021\/05\/tinubu-condoles-with-pastor-adeboye-over-sons-death\/","datePublished":"2021-05-08T06:19:31+00:00","dateModified":"2021-05-08T06:19:31+00:00","description":"Sen. Bola Tinubu has commiserated with Pastor Enoch Adeboye, General Overseer of the Redeemed Christian Church of God, over the death of his son, Pastor Oluwadamilare Adeboye, known as Dare.Tinubu in a condolence message on Friday in Lagos prayed for repose of the soul of the late pastor.The Redeemed Christian Church of God (RCCG) on","articleSection":"News","articleBody":"Sen. Bola Tinubu has commiserated with Pastor Enoch Adeboye, General Overseer of the Redeemed Christian Church of God, over the death of his son, Pastor Oluwadamilare Adeboye, known as Dare.Tinubu in a condolence message on Friday in Lagos prayed for repose of the soul of the late pastor.The Redeemed Christian Church of God (RCCG) on Thursday announced the death of Dare, the third child of Pastor Adeboye.He was born on June 9, 1978 and died on May 4, 2021.Tinubu urged everyone to honor late Dare by committing themselves to a life of compassion and togetherness that the deceased believed in.\u201cPastor Dare\u2019s ministry helped bring the word of God to many Nigerians across the country.\u201cHe lived a life of exemplary service to God and to his church,\u201d he said.The APC leader and  former governor of Lagos State said that the deceased would be remembered with the deepest affection and love, not only by his family but also by the multitude of people whose lives he touched with his ministry.Tinubu also extended his condolences to the deceased mother, Pastor Folu Adeboye, the Adeboye family and the RCCG community.\u201cMay Almighty God give abiding peace and comfort to Pastor Dare\u2019s parents, wife, children and the whole RCCG family so that they may have the strength to bear this loss.\u201cMay he rest in perfect peace in the Garden of Almighty God,\u201d he said. https:\/\/thenationonlineng.net\/tinubu-condoles-with-pastor-adeboye-over-sons-death\/","keywords":"","name":"Tinubu Condoles With Pastor Adeboye Over Son\u2019s Death","thumbnailUrl":"","wordCount":"229","timeRequired":"PT1M1S","mainEntity":{"@type":"WebPage","@id":"https:\/\/niyitabiti.net\/2021\/05\/tinubu-condoles-with-pastor-adeboye-over-sons-death\/"},"author":{"@type":"Person","name":"","description":"","url":"https:\/\/niyitabiti.net\/author\/","sameAs":[],"image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/?s=96&d=mm&r=g","height":96,"width":96}},"editor":{"@type":"Person","name":"","description":"","url":"https:\/\/niyitabiti.net\/author\/","sameAs":[],"image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/?s=96&d=mm&r=g","height":96,"width":96}},"publisher":{"@type":"Organization","name":"Gistmaster","url":"https:\/\/niyitabiti.net"}}]
</script>


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Tinubu Condoles With Pastor Adeboye Over Son’s Death" />
<meta property="og:url" content="https://niyitabiti.net/2021/05/tinubu-condoles-with-pastor-adeboye-over-sons-death/" />
<meta property="og:description" content="Sen. Bola Tinubu has commiserated with Pastor Enoch Adeboye, General Overseer of the Redeemed Christian Church of God, over the death of his son, Pastor Oluwadamilare Adeboye, known as Dare.Tinubu …" />
<meta property="article:published_time" content="2021-05-08T06:19:31+00:00" />
<meta property="article:modified_time" content="2021-05-08T06:19:31+00:00" />
<meta property="og:site_name" content="Gistmaster" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@niyitabiti" />
<meta name="twitter:text:title" content="Tinubu Condoles With Pastor Adeboye Over Son’s Death" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<style id="tt-easy-google-font-styles" type="text/css">p { font-size: 17px; line-height: 1.4; }
h1 { font-family: 'Georgia'; font-style: normal; font-weight: 400; }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
cosmic { }
</style><style type="text/css" media="screen">body {font-size: 16px;font-family: verdana;font-weight: normal;color: #121c02;background-image: none;}article p,.entry p {font-size: 16px;font-family: verdana;font-weight: normal;color: #121c02;}.entry-title,.entry-title.large-posttitle, .widgettitle{font-family: georgia, serif !important }a,
		.catname,
		.catname span ,
		.catname a:hover,
		.widget a:hover,
		nav .mastheadnav li a:hover,
		.masthead_date,
		#header .slogan a,
		#header .themequote .quotecaption,
		#header .themequote .quotecaption a,
		#header .themequote .quotecaption a:hover,
		.footercats li a:hover{color: #cd1713 }

		nav .mastheadnav li ul li a:hover,
		nav .mastheadnav li ul li a:hover,nav .mastheadnav li li.has-child-menu > a:hover,
		#noslider-left .catname,
		#noslider-left .widgettitle,
		#secondary-left .catname,
		#secondary-left .widgettitle,
		.archive-pagination .page-numbers:hover {background-color: #cd1713 }

		nav .mastheadnav > li:first-child,
		#featured-nav li.cycle-pager-active img,
		#featured-nav li:hover img {border-color: #cd1713 }
		
		.entry-title a {color: #cd1713 } .entry-title a:hover {color: #cd1713 }</style>
</head>

<body class="post-template-default single single-post postid-114119 single-format-standard aa-prefix-niyit-"  >

<div class="beforeheader_728"><aside id="custom_html-8" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- lhu --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8430504567196944"
     data-ad-slot="1433105247"
     data-ad-format="link"
     data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div></div></aside>
</div>
<div class="container">

	<header   role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation"   role="navigation">
				<ul class="mastheadnav">
					
					<li><span class="arrow-right"></span></li>
											<li class="masthead_date">
							<script type="text/javascript">
								<!--
								var mydate=new Date()
								var year=mydate.getYear()
								if (year < 1000)
								year+=1900
								var day=mydate.getDay()
								var month=mydate.getMonth()
								var daym=mydate.getDate()
								if (daym<10)
								daym="0"+daym
								var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
								var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
								document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
								// -->
							</script>
						</li>
						<li></li>
										 
											
					
					<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
					<li class="pull-right"></li>
				</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="https://niyitabiti.net/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter" autofocus>
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->
	
		<div class="row">
			<div class="col-lg-12">
				<div id="header">
											
						<div class="logo logo-banner pull-left" style="float:left;margin:0;padding:10px 0px 10px 0px;">	
															<h1>
									<a href="https://niyitabiti.net/" title="Latest news, Gistmaster Nigeria,Entertainment,Politics">
										<img  alt="Gistmaster" title="Gistmaster" data-src="https://niyitabiti.net/wp-content/uploads/2017/05/net.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://niyitabiti.net/wp-content/uploads/2017/05/net.png" alt="Gistmaster" title="Gistmaster"/></noscript>
									</a>
								</h1>
													</div><!-- logo -->
						
						<div class="header-ad pull-right logo-banner">
							<aside id="gabfire_simplead_widget-9" class="widget gabfire_simplead_widget"><div class="widgetinner"><a href="https://www.firstbanknigeria.com/"><img  alt="" data-src="https://niyitabiti.net/wp-content/uploads/2021/04/728x90.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://niyitabiti.net/wp-content/uploads/2021/04/728x90.gif" alt="" /></noscript></a><div class='clear'></div></div></aside>
						</div>
						
						<div class="clearfix"></div>
											

				</div><!-- /header -->	
			</div><!-- /col-lg-12 -->	
		</div><!-- /row -->	
		
		<div class="row site-nav">
			<div class="col-lg-12">
				
				<nav class="main-navigation"   role="navigation">
					<ul class="mainnav responsive_menu">
						<li><a href="https://niyitabiti.net/">HOME</a></li>
						<li id="menu-item-9350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9350"><a href="https://niyitabiti.net/category/news-nigeria/">News</a></li>
<li id="menu-item-9351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9351"><a href="https://niyitabiti.net/category/entertainment/">Entertainment</a></li>
<li id="menu-item-9352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9352"><a href="https://niyitabiti.net/category/business/">Business</a></li>
<li id="menu-item-9353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9353"><a href="https://niyitabiti.net/category/people/">PEOPLE</a></li>
<li id="menu-item-9354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9354"><a href="https://niyitabiti.net/category/fashion-news/">FASHION NEWS</a></li>
<li id="menu-item-9355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9355"><a href="https://niyitabiti.net/category/travel/">Travel</a></li>
<li id="menu-item-9356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9356"><a href="https://niyitabiti.net/category/politics/">Politics</a></li>
					</ul>
				</nav>
				
				<nav class="secondary-navigation"   role="navigation">
					<ul class="subnav responsive_menu">
													<li class="page_item page-item-118"><a href="https://niyitabiti.net/about-2/">About</a></li>
<li class="page_item page-item-12757"><a href="https://niyitabiti.net/tea/">Contact us</a></li>
<li class="page_item page-item-12759"><a href="https://niyitabiti.net/about-us_30/">About us</a></li>
<li class="page_item page-item-30795"><a href="https://niyitabiti.net/latest/">LATEST</a></li>
<li class="page_item page-item-48517"><a href="https://niyitabiti.net/cover/">COVER</a></li>
							
					</ul>
				</nav>				
				
			</div>
		</div>	
	</header>
	
	<div class="row ">
	
				
		<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage"  >

							<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title" itemprop="headline">
								Tinubu Condoles With Pastor Adeboye Over Son’s Death							</h1>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard"   ><a href="https://niyitabiti.net/author/" rel="author" class="fn" ></a></span> on <time class="published updated"  datetime="May 8, 2021T6:19 am">May 8, 2021</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="https://niyitabiti.net/2021/05/tinubu-condoles-with-pastor-adeboye-over-sons-death/#respond">No Comment</a></span></p>						</div>		
					</div>
				</div>			
						
				
		<section class="article-wrapper">
		
						
				<article   class="entry post-114119 post type-post status-publish format-standard hentry category-latest category-news last_archivepost">
										
								
							<div class="social-sharethis-post">
										
				
					<a href="http://www.facebook.com/sharer.php?u=https://niyitabiti.net/2021/05/tinubu-condoles-with-pastor-adeboye-over-sons-death/&t=Tinubu Condoles With Pastor Adeboye Over Son’s Death" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
						<i class="fa fa-facebook pull-left"></i>
					</a>

					<a href="http://twitter.com/home?status=Tinubu Condoles With Pastor Adeboye Over Son’s Death => https://niyitabiti.net/2021/05/tinubu-condoles-with-pastor-adeboye-over-sons-death/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
						<i class="fa fa-twitter pull-left"></i>
					</a>

					<a href="https://plus.google.com/share?url=https://niyitabiti.net/2021/05/tinubu-condoles-with-pastor-adeboye-over-sons-death/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
						<i class="fa fa-google-plus pull-left"></i>
					</a>

					<a href="http://www.linkedin.com/shareArticle?mini=true&url=https://niyitabiti.net/2021/05/tinubu-condoles-with-pastor-adeboye-over-sons-death/&title=Tinubu Condoles With Pastor Adeboye Over Son’s Death&summary=&source=Gistmaster" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
						<i class="fa fa-linkedin pull-left"></i>
					</a>

					<a class="pull-right" href="mailto:?mailto:?subject=Gistmaster%20%3A%20&amp;body=I%20recommend%20this%20page%3A%20.%0AYou%20can%20read%20it%20on%3A%20https%3A%2F%2Fniyitabiti.net%2F2021%2F05%2Ftinubu-condoles-with-pastor-adeboye-over-sons-death%2F" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
						<i class="fa fa-envelope-o pull-left"></i>
					</a>
					
					<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
						<i class="fa fa-print pull-left"></i>
					</a>
				</div>	
				<div class="clearfix"></div>
			<div class="entry-content" itemprop="text"><p>Sen. Bola Tinubu has commiserated with Pastor Enoch Adeboye, General Overseer of the Redeemed Christian Church of God, over the death of his son, Pastor Oluwadamilare Adeboye, known as Dare.</p>
<p>Tinubu in a condolence message on Friday in Lagos prayed for repose of the soul of the late pastor.</p>
<p>The Redeemed Christian Church of God (RCCG) on Thursday announced the death of Dare, the third child of Pastor Adeboye.</p>
<p>He was born on June 9, 1978 and died on May 4, 2021.</p>
<p>Tinubu urged everyone to honor late Dare by committing themselves to a life of compassion and togetherness that the deceased believed in.</p>
<p>“Pastor Dare’s ministry helped bring the word of God to many Nigerians across the country.</p>
<p>“He lived a life of exemplary service to God and to his church,” he said.</p>
<p>The APC leader and  former governor of Lagos State said that the deceased would be remembered with the deepest affection and love, not only by his family but also by the multitude of people whose lives he touched with his ministry.</p>
<p>Tinubu also extended his condolences to the deceased mother, Pastor Folu Adeboye, the Adeboye family and the RCCG community.</p>
<p>“May Almighty God give abiding peace and comfort to Pastor Dare’s parents, wife, children and the whole RCCG family so that they may have the strength to bear this loss.</p>
<p>“May he rest in perfect peace in the Garden of Almighty God,” he said.<br />
<a href="https://thenationonlineng.net/tinubu-condoles-with-pastor-adeboye-over-sons-death/">https://thenationonlineng.net/tinubu-condoles-with-pastor-adeboye-over-sons-death/</a></p>
<div class="single_postmeta">
<p><img alt=''  data-srcset='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g 2x'  height='35' width='35' data-src='https://secure.gravatar.com/avatar/?s=35&#038;d=mm&#038;r=g' class='avatar avatar-35 photo avatar-default lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=35&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo avatar-default' height='35' width='35' /></noscript></p>
<p><strong class="entry-title">Tinubu Condoles With Pastor Adeboye Over Son’s Death</strong> added by <a href="https://niyitabiti.net/author/" rel="author" class="author vcard"><span class="fn"></span></a> on <time class="published updated"  datetime="2021-05-08T06:19">May 8, 2021</time><br /><a class="block" href="https://niyitabiti.net/author/">View all posts by  &rarr;</a></p>
</div>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing">
<h3 class="sd-title">Share this:</h3>
<div class="sd-content">
<ul>
<li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-114119" class="share-facebook sd-button share-icon" href="https://niyitabiti.net/2021/05/tinubu-condoles-with-pastor-adeboye-over-sons-death/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li>
<li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://niyitabiti.net/2021/05/tinubu-condoles-with-pastor-adeboye-over-sons-death/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-114119" class="share-twitter sd-button share-icon" href="https://niyitabiti.net/2021/05/tinubu-condoles-with-pastor-adeboye-over-sons-death/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-114119" class="share-pinterest sd-button share-icon" href="https://niyitabiti.net/2021/05/tinubu-condoles-with-pastor-adeboye-over-sons-death/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li>
<li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-114119" class="share-linkedin sd-button share-icon" href="https://niyitabiti.net/2021/05/tinubu-condoles-with-pastor-adeboye-over-sons-death/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li>
<li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://niyitabiti.net/2021/05/tinubu-condoles-with-pastor-adeboye-over-sons-death/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li>
<li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://niyitabiti.net/2021/05/tinubu-condoles-with-pastor-adeboye-over-sons-death/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li>
<li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://niyitabiti.net/2021/05/tinubu-condoles-with-pastor-adeboye-over-sons-death/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li>
<li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-114119" class="share-skype sd-button share-icon" href="https://niyitabiti.net/2021/05/tinubu-condoles-with-pastor-adeboye-over-sons-death/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li>
<li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://niyitabiti.net/2021/05/tinubu-condoles-with-pastor-adeboye-over-sons-death/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li>
<li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://niyitabiti.net/2021/05/tinubu-condoles-with-pastor-adeboye-over-sons-death/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li>
<li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://niyitabiti.net/2021/05/tinubu-condoles-with-pastor-adeboye-over-sons-death/#print" target="_blank" title="Click to print"><span>Print</span></a></li>
<li class="share-end"></li>
</ul>
</div>
</div>
</div>
</div>					<meta content="2021-05-08T06:19" >
				</article>
				
			
			<aside id="gabfire_simplead_widget-4" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- newlinknet -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8430504567196944"
     data-ad-slot="4366585843"
     data-ad-format="link"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<div class='clear'></div></div></aside>
<aside id="gabfire_relatedposts-2" class="widget gabfire_relatedposts"><div class="widgetinner"><div class='clear'></div></div></aside>

<div id="comments" class="gabfire-comments">
	
	
	
	
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/05/tinubu-condoles-with-pastor-adeboye-over-sons-death/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://niyitabiti.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><textarea id="comment" placeholder="Add your comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-user"></i></span><input class="form-control" id="author" name="author" type="text" placeholder="Name" value="" /></div></div>
<div class="form-field-wrapper mid-input-item"><div class="input-group"><span class="input-group-addon"><i class="fa fa-envelope"></i></span><input class="form-control" id="email" name="email" type="text" placeholder="Email" value=""  /></div></div>
<div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-home"></i></span><input class="form-control" placeholder="Website" id="url" name="url" type="text" value="" size="30" /></div></div>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='114119' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f7f90da1b8" /></p><input type="hidden" id="ak_js" name="ak_js" value="150"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
	
</div><!-- #comments -->				
		</section><!-- articles-wrapper -->			
		</main><!-- col-md-8 -->
		
		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="theiaStickySidebar">
		<div class="sidebar" role="complementary"  >
			<aside id="media_video-3" class="widget widget_media_video"><div class="widgetinner"><h3 class="widgettitle">KEEP CHILDREN SAFE FROM COVID19</h3>
<div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-114119-1" preload="metadata" controls="controls"><source type="video/mp4" src="https://niyitabiti.net/wp-content/uploads/2021/01/wp-1610480764643.mp4?_=1" /><source type="video/mp4" src="https://niyitabiti.net/wp-content/uploads/2021/01/wp-1610480764643.mp4?_=1" /><a href="https://niyitabiti.net/wp-content/uploads/2021/01/wp-1610480764643.mp4">https://niyitabiti.net/wp-content/uploads/2021/01/wp-1610480764643.mp4</a></video></div></div></aside>
<aside id="gabfire_simplead_widget-10" class="widget gabfire_simplead_widget"><div class="widgetinner"><a href="https://fidelitybank.ng/digital-banking"><img  alt="" data-src="https://niyitabiti.net/wp-content/uploads/2020/12/E-banking-250x300-1.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://niyitabiti.net/wp-content/uploads/2020/12/E-banking-250x300-1.jpg" alt="" /></noscript></a><div class='clear'></div></div></aside>
<aside id="gabfire_simplead_widget-3" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- insidepostnetad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8430504567196944"
     data-ad-slot="3727131684"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
<aside id="top-posts-3" class="widget widget_top-posts"><div class="widgetinner"><h3 class="widgettitle">See more!</h3>
<ul>				<li>
					<a href="https://niyitabiti.net/2021/05/kano-hisbah-to-stop-immoral-dancing-at-weddings-naming-ceremonies/" class="bump-view" data-bump-view="tp">Kano Hisbah To Stop ‘Immoral Dancing’ At Weddings, Naming Ceremonies</a>					</li>
								<li>
					<a href="https://niyitabiti.net/2021/04/joshua-kayodeosiro-arrested-over-n130-million-fraud-allegation/" class="bump-view" data-bump-view="tp">Joshua Kayode,Osiro arrested over N130 Million Fraud allegation</a>					</li>
								<li>
					<a href="https://niyitabiti.net/2021/05/3-suspected-yahoo-boys-1-yahoo-girl-arrested-in-makurdi-pictures/" class="bump-view" data-bump-view="tp">3 Suspected Yahoo Boys &amp; 1 Yahoo Girl Arrested In Makurdi (Pictures)</a>					</li>
								<li>
					<a href="https://niyitabiti.net/2021/05/was-hadiza-bala-usman-suspended-as-npa-md-because-of-this-tweet/" class="bump-view" data-bump-view="tp">Was Hadiza Bala Usman Suspended As NPA MD Because Of This Tweet?</a>					</li>
								<li>
					<a href="https://niyitabiti.net/2017/05/nigerian-man-gets-married-to-his-pretty-ethiopian-bride-in-the-us-photos/" class="bump-view" data-bump-view="tp">Nigerian Man Gets Married To His Pretty Ethiopian Bride In The US. Photos</a>					</li>
								<li>
					<a href="https://niyitabiti.net/2021/05/ex-ipob-deputy-accuses-nnamdi-kanu-of-being-in-control-of-unknown-gunmen/" class="bump-view" data-bump-view="tp">Ex-IPOB Deputy Accuses Nnamdi Kanu Of Being In Control Of Unknown Gunmen</a>					</li>
								<li>
					<a href="https://niyitabiti.net/2021/05/former-minister-of-women-affairs-jummai-alhassan-mama-taraba-is-dead/" class="bump-view" data-bump-view="tp">Former Minister Of Women Affairs, Jummai Alhassan &#039;Mama Taraba&#039; Is Dead</a>					</li>
								<li>
					<a href="https://niyitabiti.net/2021/05/suspected-yahoo-girl-arrested-by-efcc-after-posting-this-on-facebook-photos/" class="bump-view" data-bump-view="tp">Suspected Yahoo Girl Arrested By EFCC After Posting This On Facebook (Photos)</a>					</li>
								<li>
					<a href="https://niyitabiti.net/2021/05/im-finished-i-cheated-on-my-wife-with-a-church-girl-now-this-is-happening/" class="bump-view" data-bump-view="tp">&#039;I&#039;m Finished! I Cheated On My Wife With A Church Girl, Now This Is Happening!&#039;</a>					</li>
								<li>
					<a href="https://niyitabiti.net/2021/05/father-flogs-daughter-for-posting-nude-videos-on-instagram/" class="bump-view" data-bump-view="tp">Father Flogs Daughter For Posting Nude Videos On Instagram</a>					</li>
				</ul></div></aside>
<aside id="gabfire_simplead_widget-5" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- sided2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8430504567196944"
     data-ad-slot="2039805406"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
		</div>
	</div>	
</div>	</div>	
	
	<footer role="contentinfo"  >

		<div class="row footercats">
			<div class="col-md-12">
				<ul   role="navigation">
					<div class="menu"><ul>
<li class="page_item page-item-118"><a href="https://niyitabiti.net/about-2/">About</a></li>
<li class="page_item page-item-12759"><a href="https://niyitabiti.net/about-us_30/">About us</a></li>
<li class="page_item page-item-12757"><a href="https://niyitabiti.net/tea/">Contact us</a></li>
<li class="page_item page-item-48517"><a href="https://niyitabiti.net/cover/">COVER</a></li>
<li class="page_item page-item-30795"><a href="https://niyitabiti.net/latest/">LATEST</a></li>
</ul></div>
	
				</ul>
			</div>
		</div>
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
							</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					&copy; 2021, <a href="#top" title="Gistmaster" rel="home"><strong>&uarr;</strong> Gistmaster</a>				</div><!-- #site-info -->
							
				<div class="footer-metaleft pull-right">
					<a href="https://niyitabiti.net/wp-login.php">Log in</a> - 			
										<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by WordPress</a> - 
					<a href="http://www.gabfirethemes.com/" title="WordPress Newspaper Themes">Gabfire Themes</a> 
					
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/niyitabiti.net\/2021\/05\/tinubu-condoles-with-pastor-adeboye-over-sons-death\/":114119};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2021/05/tinubu-condoles-with-pastor-adeboye-over-sons-death/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none"   alt="loading" width="16" height="16" data-src="https://niyitabiti.net/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" class="loading lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="float: right; display: none" class="loading" src="https://niyitabiti.net/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /></noscript>
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='mediaelement-css'  href='https://niyitabiti.net/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://niyitabiti.net/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://niyitabiti.net/wp-content/plugins/theme-core/assets/js/imagesloaded.pkgd.min.js?ver=3.1.8' id='imagesloaded-js-js'></script>
<script type='text/javascript' src='https://niyitabiti.net/wp-content/plugins/theme-core/assets/js/jquery.infinitescroll.min.js?ver=2.1.0' id='infinitescroll-js-js'></script>
<script type='text/javascript' id='core-front-js-extra'>
/* <![CDATA[ */
var NaScript = {"home_url":"https:\/\/niyitabiti.net\/","ajax_url":"https:\/\/niyitabiti.net\/wp-admin\/admin-ajax.php?_wpnonce=362e456836","admin_theme_url":"https:\/\/niyitabiti.net\/wp-admin\/themes.php?_wpnonce=362e456836"};
/* ]]> */
</script>
<script type='text/javascript' src='https://niyitabiti.net/wp-content/plugins/theme-core/assets/js/dev/na-core-front.js?ver=1.0' id='core-front-js'></script>
<script type='text/javascript' src='https://niyitabiti.net/wp-content/plugins/theme-core/assets/js/dev/na-core-admin.js?ver=1.0' id='core-admin-js'></script>
<script type='text/javascript' src='https://niyitabiti.net/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.8.4' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://niyitabiti.net/wp-includes/js/comment-reply.min.js?ver=5.7.1' id='comment-reply-js'></script>
<script type='text/javascript' id='q2w3_fixed_widget-js-extra'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"homesidebar","margin_top":10,"margin_bottom":5,"stop_id":"","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":1000,"window_load_hook":false,"disable_mo_api":false,"widgets":["custom_html-4"]},{"sidebar":"nosliderhome-topmid2","margin_top":10,"margin_bottom":5,"stop_id":"","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":1000,"window_load_hook":false,"disable_mo_api":false,"widgets":["custom_html-6"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://niyitabiti.net/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.3.0' id='q2w3_fixed_widget-js'></script>
<script type='text/javascript' src='https://niyitabiti.net/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://niyitabiti.net/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://niyitabiti.net/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://niyitabiti.net/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.7.1' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://niyitabiti.net/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.7.1' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://niyitabiti.net/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.16' id='mediaelement-vimeo-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://niyitabiti.net/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.7' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>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</script>
<script src='https://stats.wp.com/e-202118.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'112593003',post:'114119',tz:'0',srv:'niyitabiti.net'} ]);
	_stq.push([ 'clickTrackerInit', '112593003', '114119' ]);
</script>
				</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->
	
</div><!-- /container -->

</body>
</html>
<!-- Page supported by LiteSpeed Cache 3.6.4 on 2021-05-08 08:37:01 -->