<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
		
	<link rel="pingback" href="https://niyitabiti.net/xmlrpc.php"><title>2023: Obasanjo Denies Forming New Political Party &#8211; Gistmaster</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Gistmaster &raquo; Feed" href="https://niyitabiti.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gistmaster &raquo; Comments Feed" href="https://niyitabiti.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gistmaster &raquo; 2023: Obasanjo Denies Forming New Political Party Comments Feed" href="https://niyitabiti.net/2021/07/2023-obasanjo-denies-forming-new-political-party/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/niyitabiti.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- niyitabiti.net is managing ads with Advanced Ads --><script>
			advanced_ads_ready=function(){var e,t=[],n="object"==typeof document&&document,d=n&&n.documentElement.doScroll,o="DOMContentLoaded",a=n&&(d?/^loaded|^c/:/^loaded|^i|^c/).test(n.readyState);return!a&&n&&(e=function(){for(n.removeEventListener(o,e),window.removeEventListener("load",e),a=1;e=t.shift();)e()},n.addEventListener(o,e),window.addEventListener("load",e)),function(e){a?setTimeout(e,0):t.push(e)}}();		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://niyitabiti.net/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='cookie-law-info-css'  href='https://niyitabiti.net/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://niyitabiti.net/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='https://niyitabiti.net/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='core-front-css'  href='https://niyitabiti.net/wp-content/plugins/theme-core/assets/css/na-core-front.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='https://niyitabiti.net/wp-content/themes/advanced-newspaper/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A700%7COpen+Sans%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;subset=latin-ext&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='utw-ui-css'  href='https://niyitabiti.net/wp-content/plugins/ultimate-tabbed-widgets/theme/jquery-ui.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://niyitabiti.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://niyitabiti.net/wp-content/plugins/jetpack/css/jetpack.css?ver=9.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire_shortcodes-css'  href='https://niyitabiti.net/wp-content/themes/advanced-newspaper/framework/functions/css/shortcodes.css?ver=5.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://niyitabiti.net/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://niyitabiti.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"1","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#61a229","button_1_button_hover":"#4e8221","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#dedfe0","button_3_button_hover":"#b2b2b3","button_3_link_colour":"#333333","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#dedfe0","button_4_button_hover":"#b2b2b3","button_4_link_colour":"#333333","button_4_as_button":"1","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/niyitabiti.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://niyitabiti.net/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.0.4' id='cookie-law-info-js'></script>
<script type='text/javascript' src='https://niyitabiti.net/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle2.min.js?ver=5.7.2' id='cycle2-js'></script>
<script type='text/javascript' src='https://niyitabiti.net/wp-content/themes/advanced-newspaper/inc/js/theia-sticky-sidebar.js?ver=5.7.2' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://niyitabiti.net/wp-content/themes/advanced-newspaper/inc/js/owl.carousel.min.js?ver=5.7.2' id='owl-carousel-js'></script>
<script type='text/javascript' src='https://niyitabiti.net/wp-content/themes/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js?ver=5.7.2' id='bootstrap-js'></script>
<script type='text/javascript' src='https://niyitabiti.net/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=5.7.2' id='responsive-menu-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-78154100-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["niyitabiti.net"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-78154100-1", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://niyitabiti.net/wp-json/" /><link rel="alternate" type="application/json" href="https://niyitabiti.net/wp-json/wp/v2/posts/118970" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://niyitabiti.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://niyitabiti.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="http://www.nairaland.com/6635331/2023-obasanjo-denies-forming-new" />
<link rel='shortlink' href='https://wp.me/p7CqAb-uWS' />
<link rel="alternate" type="application/json+oembed" href="https://niyitabiti.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fniyitabiti.net%2F2021%2F07%2F2023-obasanjo-denies-forming-new-political-party%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://niyitabiti.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fniyitabiti.net%2F2021%2F07%2F2023-obasanjo-denies-forming-new-political-party%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.35.0" />    <meta property="fb:app_id" content="" />
    <meta property="fb:app_id" content="" />
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="shortcut icon" href="https://niyitabiti.net/wp-content/themes/advanced-newspaper/framework/admin/images/favicon.ico" />			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});	

					$('.sidebar-wrapper, .post-wrapper')
					.theiaStickySidebar({
						additionalMarginTop: 30,
						additionalMarginBottom: 30
					});
				
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
					$('.modal').on('shown.bs.modal', function() {
					  $(this).find('[autofocus]').focus();
					});					
				});
			})(jQuery);
			</script>
		
<!-- Schema & Structured Data For WP v1.9.81 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">
[{"@context":"https:\/\/schema.org","@type":"NewsArticle","@id":"https:\/\/niyitabiti.net\/2021\/07\/2023-obasanjo-denies-forming-new-political-party\/#newsarticle","url":"https:\/\/niyitabiti.net\/2021\/07\/2023-obasanjo-denies-forming-new-political-party\/","headline":"2023: Obasanjo Denies Forming New Political Party","mainEntityOfPage":"https:\/\/niyitabiti.net\/2021\/07\/2023-obasanjo-denies-forming-new-political-party\/","datePublished":"2021-07-05T11:19:40+00:00","dateModified":"2021-07-05T11:19:40+00:00","description":"Former President Olusegun has debunked rumour making the rounds that he is planning to form a new political party ahead of the 2023 general elections.Obasanjo said on Monday that his attention was drawn to the unfounded report published by a national newspaper, with claims that he would be picking three former governors as the coordinators.Obasanjo,","articleSection":"News","articleBody":"Former President Olusegun has debunked rumour making the rounds that he is planning to form a new political party ahead of the 2023 general elections.Obasanjo said on Monday that his attention was drawn to the unfounded report published by a national newspaper, with claims that he would be picking three former governors as the coordinators.Obasanjo, who is currently in Kabul, Afghanistan, as a guest of President Ashraf Ghani declared that this report is false, maintaining that \u201cthere was no plan to float a new political party now or in near future.\u201dHe said that the fabricated story hardly comes as a surprise because he has, for some time now, observed with bewilderment the efforts by some people to drag him into their political games.\u201cIn my part of the world, when you say goodnight in a place, you do not go back there and say good evening. The one who reported that may need to visit Yaba Left. And those who believe it can believe that their mothers are men.\u201cI\u2019m done with partisan politics but by my position in Nigeria and in Africa and without being immodest and indeed in the world, my door must be opened and it is open to any individual or group of individuals who want to seek my opinion, view or advice on any issue or matter and I will respond to the best of my ability, without being part of that individual or group,\u201d a statement by his media assistant, Kehinde Akinyemi, said on Monday.Akinyemi spoke further that, \u201cIf anything, Chief Obasanjo\u2019s political party today is the party of Nigerians facing insecurity, unemployment, hunger, poverty, and various other challenging issues. It is the party of Nigeria which must be saved, kept wholesomely united in peace, security, equity, development and progress.\u201cLet those who want to use the back door to force Chief Obasanjo to return to partisan politics respect his choice to remain a non-partisan statesman.\u201d https:\/\/dailypost.ng\/2021\/07\/05\/2023-obasanjo-denies-forming-new-political-party\/?","keywords":"","name":"2023: Obasanjo Denies Forming New Political Party","thumbnailUrl":"","wordCount":"319","timeRequired":"PT1M25S","mainEntity":{"@type":"WebPage","@id":"https:\/\/niyitabiti.net\/2021\/07\/2023-obasanjo-denies-forming-new-political-party\/"},"author":{"@type":"Person","name":"","description":"","url":"https:\/\/niyitabiti.net\/author\/","sameAs":[],"image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/?s=96&d=mm&r=g","height":96,"width":96}},"editor":{"@type":"Person","name":"","description":"","url":"https:\/\/niyitabiti.net\/author\/","sameAs":[],"image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/?s=96&d=mm&r=g","height":96,"width":96}},"publisher":{"@type":"Organization","name":"Gistmaster","url":"https:\/\/niyitabiti.net"}}]
</script>


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="2023: Obasanjo Denies Forming New Political Party" />
<meta property="og:url" content="https://niyitabiti.net/2021/07/2023-obasanjo-denies-forming-new-political-party/" />
<meta property="og:description" content="Former President Olusegun has debunked rumour making the rounds that he is planning to form a new political party ahead of the 2023 general elections.Obasanjo said on Monday that his attention was …" />
<meta property="article:published_time" content="2021-07-05T11:19:40+00:00" />
<meta property="article:modified_time" content="2021-07-05T11:19:40+00:00" />
<meta property="og:site_name" content="Gistmaster" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@niyitabiti" />
<meta name="twitter:text:title" content="2023: Obasanjo Denies Forming New Political Party" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<style id="tt-easy-google-font-styles" type="text/css">p { font-size: 17px; line-height: 1.4; }
h1 { font-family: 'Georgia'; font-style: normal; font-weight: 400; }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
cosmic { }
</style><style type="text/css" media="screen">body {font-size: 16px;font-family: verdana;font-weight: normal;color: #121c02;background-image: none;}article p,.entry p {font-size: 16px;font-family: verdana;font-weight: normal;color: #121c02;}.entry-title,.entry-title.large-posttitle, .widgettitle{font-family: georgia, serif !important }a,
		.catname,
		.catname span ,
		.catname a:hover,
		.widget a:hover,
		nav .mastheadnav li a:hover,
		.masthead_date,
		#header .slogan a,
		#header .themequote .quotecaption,
		#header .themequote .quotecaption a,
		#header .themequote .quotecaption a:hover,
		.footercats li a:hover{color: #cd1713 }

		nav .mastheadnav li ul li a:hover,
		nav .mastheadnav li ul li a:hover,nav .mastheadnav li li.has-child-menu > a:hover,
		#noslider-left .catname,
		#noslider-left .widgettitle,
		#secondary-left .catname,
		#secondary-left .widgettitle,
		.archive-pagination .page-numbers:hover {background-color: #cd1713 }

		nav .mastheadnav > li:first-child,
		#featured-nav li.cycle-pager-active img,
		#featured-nav li:hover img {border-color: #cd1713 }
		
		.entry-title a {color: #cd1713 } .entry-title a:hover {color: #cd1713 }</style>
</head>

<body class="post-template-default single single-post postid-118970 single-format-standard aa-prefix-niyit-"  >


<div class="container">

	<header   role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation"   role="navigation">
				<ul class="mastheadnav">
					
					<li><span class="arrow-right"></span></li>
											<li class="masthead_date">
							<script type="text/javascript">
								<!--
								var mydate=new Date()
								var year=mydate.getYear()
								if (year < 1000)
								year+=1900
								var day=mydate.getDay()
								var month=mydate.getMonth()
								var daym=mydate.getDate()
								if (daym<10)
								daym="0"+daym
								var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
								var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
								document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
								// -->
							</script>
						</li>
						<li></li>
										 
											
					
					<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
					<li class="pull-right"></li>
				</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="https://niyitabiti.net/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter" autofocus>
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->
	
		<div class="row">
			<div class="col-lg-12">
				<div id="header">
											
						<div class="logo logo-banner pull-left" style="float:left;margin:0;padding:10px 0px 10px 0px;">	
															<h1>
									<a href="https://niyitabiti.net/" title="Latest news, Gistmaster Nigeria,Entertainment,Politics">
										<img  alt="Gistmaster" title="Gistmaster" data-src="https://niyitabiti.net/wp-content/uploads/2017/05/net.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://niyitabiti.net/wp-content/uploads/2017/05/net.png" alt="Gistmaster" title="Gistmaster"/></noscript>
									</a>
								</h1>
													</div><!-- logo -->
						
						<div class="header-ad pull-right logo-banner">
							<aside id="gabfire_simplead_widget-9" class="widget gabfire_simplead_widget"><div class="widgetinner"><a href="https://www.firstbanknigeria.com/"><img  alt="" data-src="https://niyitabiti.net/wp-content/uploads/2021/06/728-x-90.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://niyitabiti.net/wp-content/uploads/2021/06/728-x-90.png" alt="" /></noscript></a><div class='clear'></div></div></aside>
						</div>
						
						<div class="clearfix"></div>
											

				</div><!-- /header -->	
			</div><!-- /col-lg-12 -->	
		</div><!-- /row -->	
		
		<div class="row site-nav">
			<div class="col-lg-12">
				
				<nav class="main-navigation"   role="navigation">
					<ul class="mainnav responsive_menu">
						<li><a href="https://niyitabiti.net/">HOME</a></li>
						<li id="menu-item-9350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9350"><a href="https://niyitabiti.net/category/news-nigeria/">News</a></li>
<li id="menu-item-9351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9351"><a href="https://niyitabiti.net/category/entertainment/">Entertainment</a></li>
<li id="menu-item-9352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9352"><a href="https://niyitabiti.net/category/business/">Business</a></li>
<li id="menu-item-9353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9353"><a href="https://niyitabiti.net/category/people/">PEOPLE</a></li>
<li id="menu-item-9354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9354"><a href="https://niyitabiti.net/category/fashion-news/">FASHION NEWS</a></li>
<li id="menu-item-9355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9355"><a href="https://niyitabiti.net/category/travel/">Travel</a></li>
<li id="menu-item-9356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9356"><a href="https://niyitabiti.net/category/politics/">Politics</a></li>
					</ul>
				</nav>
				
				<nav class="secondary-navigation"   role="navigation">
					<ul class="subnav responsive_menu">
													<li class="page_item page-item-118"><a href="https://niyitabiti.net/about-2/">About</a></li>
<li class="page_item page-item-12757"><a href="https://niyitabiti.net/tea/">Contact us</a></li>
<li class="page_item page-item-12759"><a href="https://niyitabiti.net/about-us_30/">About us</a></li>
<li class="page_item page-item-30795"><a href="https://niyitabiti.net/latest/">LATEST</a></li>
<li class="page_item page-item-48517"><a href="https://niyitabiti.net/cover/">COVER</a></li>
							
					</ul>
				</nav>				
				
			</div>
		</div>	
	</header>
	
	<div class="row ">
	
				
		<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main"   >

							<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title" >
								2023: Obasanjo Denies Forming New Political Party							</h1>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard"   ><a href="https://niyitabiti.net/author/" rel="author" class="fn" ></a></span> on <time class="published updated"  datetime="July 5, 2021T11:19 am">July 5, 2021</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="https://niyitabiti.net/2021/07/2023-obasanjo-denies-forming-new-political-party/#respond">No Comment</a></span></p>						</div>		
					</div>
				</div>			
						
				
		<section class="article-wrapper">
		
						
				<article   class="entry post-118970 post type-post status-publish format-standard hentry category-latest category-news last_archivepost">
										
								
							<div class="social-sharethis-post">
										
				
					<a href="http://www.facebook.com/sharer.php?u=https://niyitabiti.net/2021/07/2023-obasanjo-denies-forming-new-political-party/&t=2023: Obasanjo Denies Forming New Political Party" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
						<i class="fa fa-facebook pull-left"></i>
					</a>

					<a href="http://twitter.com/home?status=2023: Obasanjo Denies Forming New Political Party => https://niyitabiti.net/2021/07/2023-obasanjo-denies-forming-new-political-party/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
						<i class="fa fa-twitter pull-left"></i>
					</a>

					<a href="https://plus.google.com/share?url=https://niyitabiti.net/2021/07/2023-obasanjo-denies-forming-new-political-party/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
						<i class="fa fa-google-plus pull-left"></i>
					</a>

					<a href="http://www.linkedin.com/shareArticle?mini=true&url=https://niyitabiti.net/2021/07/2023-obasanjo-denies-forming-new-political-party/&title=2023: Obasanjo Denies Forming New Political Party&summary=&source=Gistmaster" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
						<i class="fa fa-linkedin pull-left"></i>
					</a>

					<a class="pull-right" href="mailto:?mailto:?subject=Gistmaster%20%3A%20&amp;body=I%20recommend%20this%20page%3A%20.%0AYou%20can%20read%20it%20on%3A%20https%3A%2F%2Fniyitabiti.net%2F2021%2F07%2F2023-obasanjo-denies-forming-new-political-party%2F" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
						<i class="fa fa-envelope-o pull-left"></i>
					</a>
					
					<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
						<i class="fa fa-print pull-left"></i>
					</a>
				</div>	
				<div class="clearfix"></div>
			<div class="entry-content" ><p>Former President Olusegun has debunked rumour making the rounds that he is planning to form a new political party ahead of the 2023 general elections.</p>
<p>Obasanjo said on Monday that his attention was drawn to the unfounded report published by a national newspaper, with claims that he would be picking three former governors as the coordinators.</p>
<p>Obasanjo, who is currently in Kabul, Afghanistan, as a guest of President Ashraf Ghani declared that this report is false, maintaining that “there was no plan to float a new political party now or in near future.”</p>
<p>He said that the fabricated story hardly comes as a surprise because he has, for some time now, observed with bewilderment the efforts by some people to drag him into their political games.</p>
<p>“In my part of the world, when you say goodnight in a place, you do not go back there and say good evening. The one who reported that may need to visit Yaba Left. And those who believe it can believe that their mothers are men.</p>
<p>“I’m done with partisan politics but by my position in Nigeria and in Africa and without being immodest and indeed in the world, my door must be opened and it is open to any individual or group of individuals who want to seek my opinion, view or advice on any issue or matter and I will respond to the best of my ability, without being part of that individual or group,” a statement by his media assistant, Kehinde Akinyemi, said on Monday.</p>
<p>Akinyemi spoke further that, “If anything, Chief Obasanjo’s political party today is the party of Nigerians facing insecurity, unemployment, hunger, poverty, and various other challenging issues. It is the party of Nigeria which must be saved, kept wholesomely united in peace, security, equity, development and progress.</p>
<p>“Let those who want to use the back door to force Chief Obasanjo to return to partisan politics respect his choice to remain a non-partisan statesman.”<br />
<a href="https://dailypost.ng/2021/07/05/2023-obasanjo-denies-forming-new-political-party/?">https://dailypost.ng/2021/07/05/2023-obasanjo-denies-forming-new-political-party/?</a></p>
<div class="single_postmeta">
<p><img alt=''  data-srcset='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g 2x'  height='35' width='35' data-src='https://secure.gravatar.com/avatar/?s=35&#038;d=mm&#038;r=g' class='avatar avatar-35 photo avatar-default lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=35&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo avatar-default' height='35' width='35' /></noscript></p>
<p><strong class="entry-title">2023: Obasanjo Denies Forming New Political Party</strong> added by <a href="https://niyitabiti.net/author/" rel="author" class="author vcard"><span class="fn"></span></a> on <time class="published updated"  datetime="2021-07-05T11:19">July 5, 2021</time><br /><a class="block" href="https://niyitabiti.net/author/">View all posts by  &rarr;</a></p>
</div>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing">
<h3 class="sd-title">Share this:</h3>
<div class="sd-content">
<ul>
<li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-118970" class="share-facebook sd-button share-icon" href="https://niyitabiti.net/2021/07/2023-obasanjo-denies-forming-new-political-party/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li>
<li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://niyitabiti.net/2021/07/2023-obasanjo-denies-forming-new-political-party/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-118970" class="share-twitter sd-button share-icon" href="https://niyitabiti.net/2021/07/2023-obasanjo-denies-forming-new-political-party/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-118970" class="share-pinterest sd-button share-icon" href="https://niyitabiti.net/2021/07/2023-obasanjo-denies-forming-new-political-party/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li>
<li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-118970" class="share-linkedin sd-button share-icon" href="https://niyitabiti.net/2021/07/2023-obasanjo-denies-forming-new-political-party/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li>
<li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://niyitabiti.net/2021/07/2023-obasanjo-denies-forming-new-political-party/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li>
<li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://niyitabiti.net/2021/07/2023-obasanjo-denies-forming-new-political-party/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li>
<li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://niyitabiti.net/2021/07/2023-obasanjo-denies-forming-new-political-party/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li>
<li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-118970" class="share-skype sd-button share-icon" href="https://niyitabiti.net/2021/07/2023-obasanjo-denies-forming-new-political-party/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li>
<li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://niyitabiti.net/2021/07/2023-obasanjo-denies-forming-new-political-party/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li>
<li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://niyitabiti.net/2021/07/2023-obasanjo-denies-forming-new-political-party/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li>
<li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://niyitabiti.net/2021/07/2023-obasanjo-denies-forming-new-political-party/#print" target="_blank" title="Click to print"><span>Print</span></a></li>
<li class="share-end"></li>
</ul>
</div>
</div>
</div>
</div>					<meta content="2021-07-05T11:19" >
				</article>
				
			
			<aside id="gabfire_simplead_widget-4" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- newlinknet -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8430504567196944"
     data-ad-slot="4366585843"
     data-ad-format="link"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<div class='clear'></div></div></aside>
<aside id="gabfire_relatedposts-2" class="widget gabfire_relatedposts"><div class="widgetinner"><div class='clear'></div></div></aside>

<div id="comments" class="gabfire-comments">
	
	
	
	
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/07/2023-obasanjo-denies-forming-new-political-party/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://niyitabiti.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><textarea id="comment" placeholder="Add your comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-user"></i></span><input class="form-control" id="author" name="author" type="text" placeholder="Name" value="" /></div></div>
<div class="form-field-wrapper mid-input-item"><div class="input-group"><span class="input-group-addon"><i class="fa fa-envelope"></i></span><input class="form-control" id="email" name="email" type="text" placeholder="Email" value=""  /></div></div>
<div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-home"></i></span><input class="form-control" placeholder="Website" id="url" name="url" type="text" value="" size="30" /></div></div>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='118970' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="45a311bdf8" /></p><input type="hidden" id="ak_js" name="ak_js" value="31"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
	
</div><!-- #comments -->				
		</section><!-- articles-wrapper -->			
		</main><!-- col-md-8 -->
		
		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="theiaStickySidebar">
		<div class="sidebar" role="complementary"  >
			<aside id="gabfire_simplead_widget-10" class="widget gabfire_simplead_widget"><div class="widgetinner"><a href="https://fidelitybank.ng/digital-banking"><img  alt="" data-src="https://niyitabiti.net/wp-content/uploads/2020/12/E-banking-250x300-1.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://niyitabiti.net/wp-content/uploads/2020/12/E-banking-250x300-1.jpg" alt="" /></noscript></a><div class='clear'></div></div></aside>
<aside id="gabfire_simplead_widget-3" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- insidepostnetad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8430504567196944"
     data-ad-slot="3727131684"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
<aside id="top-posts-3" class="widget widget_top-posts"><div class="widgetinner"><h3 class="widgettitle">See more!</h3>
<ul>				<li>
					<a href="https://niyitabiti.net/2021/07/n-power-batch-c-how-often-to-attend-your-ppa/" class="bump-view" data-bump-view="tp">N-Power Batch C: How Often To Attend Your PPA</a>					</li>
								<li>
					<a href="https://niyitabiti.net/2021/06/n-power-batch-c-deployment-physical-verification-will-be-communicated-via-email/" class="bump-view" data-bump-view="tp">N-Power Batch C: Deployment/Physical Verification Will Be Communicated Via Email</a>					</li>
								<li>
					<a href="https://niyitabiti.net/2021/06/n-power-batch-c-physical-verification-facts-and-guidelines/" class="bump-view" data-bump-view="tp">N-Power Batch C: Physical Verification Facts And Guidelines</a>					</li>
								<li>
					<a href="https://niyitabiti.net/2021/07/best-steps-for-successful-job-hunting-in-nigeria/" class="bump-view" data-bump-view="tp">Best Steps For Successful Job Hunting In Nigeria</a>					</li>
								<li>
					<a href="https://niyitabiti.net/2021/07/international-friendly-nigeria-vs-mexico-today-at-330am/" class="bump-view" data-bump-view="tp">International Friendly:  Nigeria Vs Mexico  Today  At  3:30am</a>					</li>
								<li>
					<a href="https://niyitabiti.net/2021/05/indians-bath-in-cow-dung-urine-to-fight-off-covid-19-disturbing-pictures/" class="bump-view" data-bump-view="tp">Indians Bath In Cow Dung &amp; Urine To Fight Off COVID-19 (Disturbing Pictures)</a>					</li>
								<li>
					<a href="https://niyitabiti.net/2021/07/n-power-batch-c-please-do-not-pay-%e2%82%a6100-for-physical-verification/" class="bump-view" data-bump-view="tp">N-Power Batch C: Please Do Not Pay ₦100 For Physical Verification</a>					</li>
								<li>
					<a href="https://niyitabiti.net/2021/07/2-nigerian-housemaids-arrested-for-stealing-employers-money-jewelry-in-libya/" class="bump-view" data-bump-view="tp">2 Nigerian Housemaids Arrested For Stealing Employers&#039; Money, Jewelry In Libya</a>					</li>
								<li>
					<a href="https://niyitabiti.net/2021/07/heartbreak-pretty-lady-weeps-as-she-asks-guys-what-they-want-from-relationships/" class="bump-view" data-bump-view="tp">Heartbreak: Pretty Lady Weeps As She Asks Guys What They Want From Relationships</a>					</li>
								<li>
					<a href="https://niyitabiti.net/2021/07/10-things-every-nigerian-lady-must-avoid-if-you-want-him-to-marry-you-this-year/" class="bump-view" data-bump-view="tp">&quot;10 Things Every Nigerian Lady Must Avoid If You Want Him To Marry You This Year&quot;</a>					</li>
				</ul></div></aside>
<aside id="gabfire_simplead_widget-5" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- sided2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8430504567196944"
     data-ad-slot="2039805406"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
		</div>
	</div>	
</div>	</div>	
	
	<footer role="contentinfo"  >

		<div class="row footercats">
			<div class="col-md-12">
				<ul   role="navigation">
					<div class="menu"><ul>
<li class="page_item page-item-118"><a href="https://niyitabiti.net/about-2/">About</a></li>
<li class="page_item page-item-12759"><a href="https://niyitabiti.net/about-us_30/">About us</a></li>
<li class="page_item page-item-12757"><a href="https://niyitabiti.net/tea/">Contact us</a></li>
<li class="page_item page-item-48517"><a href="https://niyitabiti.net/cover/">COVER</a></li>
<li class="page_item page-item-30795"><a href="https://niyitabiti.net/latest/">LATEST</a></li>
</ul></div>
	
				</ul>
			</div>
		</div>
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
							</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					&copy; 2021, <a href="#top" title="Gistmaster" rel="home"><strong>&uarr;</strong> Gistmaster</a>				</div><!-- #site-info -->
							
				<div class="footer-metaleft pull-right">
					<a href="https://niyitabiti.net/wp-login.php">Log in</a> - 			
										<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by WordPress</a> - 
					<a href="http://www.gabfirethemes.com/" title="WordPress Newspaper Themes">Gabfire Themes</a> 
					<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept All”, you consent to the use of ALL the cookies. However, you may visit "Cookie Settings" to provide a controlled consent.</div><div class="cli-bar-btn_container"><a role='button' tabindex='0' class="medium cli-plugin-button cli-plugin-main-button cli_settings_button" style="margin:0px 5px 0px 0px;" >Cookie Settings</a><a id="wt-cli-accept-all-btn" tabindex="0" role='button' data-cli_action="accept_all"  class="wt-cli-element medium cli-plugin-button wt-cli-accept-all-btn cookie_action_close_header cli_action_button" >Accept All</a></div></div></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Manage consent</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
	<div class="cli-modal-content cli-bar-popup">
	  	<button type="button" class="cli-modal-close" id="cliModalClose">
			<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
			<span class="wt-cli-sr-only">Close</span>
	  	</button>
	  	<div class="cli-modal-body">
			<div class="cli-container-fluid cli-tab-container">
	<div class="cli-row">
		<div class="cli-col-12 cli-align-items-stretch cli-px-0">
			<div class="cli-privacy-overview">
				<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
					<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may affect your browsing experience.</div>
				</div>
				<a class="cli-privacy-readmore"  aria-label="Show more" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a>			</div>
		</div>
		<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
												<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
								Necessary							</a>
							<div class="wt-cli-necessary-checkbox">
                        <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
                        <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
                    </div>
                    <span class="cli-necessary-caption">Always Enabled</span> 						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="necessary">
								<p>Necessary cookies are absolutely essential for the website to function properly. These cookies ensure basic functionalities and security features of the website, anonymously.
<table class="cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th class="cookielawinfo-column-1">Cookie</th><th class="cookielawinfo-column-3">Duration</th><th class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-analytics</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Analytics".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-functional</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by GDPR cookie consent to record the user consent for the cookies in the category "Functional".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-necessary</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookies is used to store the user consent for the cookies in the category "Necessary".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-others</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Other.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-performance</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Performance".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">viewed_cookie_policy</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by the GDPR Cookie Consent plugin and is used to store whether or not user has consented to the use of cookies. It does not store any personal data.</td></tr></tbody></table></p>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="functional" data-toggle="cli-toggle-tab">
								Functional							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-functional" class="cli-user-preference-checkbox"  data-id="checkbox-functional"  />
                        <label for="wt-cli-checkbox-functional" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Functional</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="functional">
								<p>Functional cookies help to perform certain functionalities like sharing the content of the website on social media platforms, collect feedbacks, and other third-party features.
</p>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="performance" data-toggle="cli-toggle-tab">
								Performance							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-performance" class="cli-user-preference-checkbox"  data-id="checkbox-performance"  />
                        <label for="wt-cli-checkbox-performance" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Performance</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="performance">
								<p>Performance cookies are used to understand and analyze the key performance indexes of the website which helps in delivering a better user experience for the visitors.
</p>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="analytics" data-toggle="cli-toggle-tab">
								Analytics							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-analytics" class="cli-user-preference-checkbox"  data-id="checkbox-analytics"  />
                        <label for="wt-cli-checkbox-analytics" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Analytics</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="analytics">
								<p>Analytical cookies are used to understand how visitors interact with the website. These cookies help provide information on metrics the number of visitors, bounce rate, traffic source, etc.
</p>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="advertisement" data-toggle="cli-toggle-tab">
								Advertisement							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-advertisement" class="cli-user-preference-checkbox"  data-id="checkbox-advertisement"  />
                        <label for="wt-cli-checkbox-advertisement" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Advertisement</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="advertisement">
								<p>Advertisement cookies are used to provide visitors with relevant ads and marketing campaigns. These cookies track visitors across websites and collect information to provide customized ads.
</p>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="others" data-toggle="cli-toggle-tab">
								Others							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-others" class="cli-user-preference-checkbox"  data-id="checkbox-others"  />
                        <label for="wt-cli-checkbox-others" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Others</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="others">
								<p>Other uncategorized cookies are those that are being analyzed and have not been classified into a category as yet.
</p>
							</div>
						</div>
					</div>
										</div>
	</div>
</div>
	  	</div>
	  	<div class="cli-modal-footer">
			<div class="wt-cli-element cli-container-fluid cli-tab-container">
				<div class="cli-row">
					<div class="cli-col-12 cli-align-items-stretch cli-px-0">
						<div class="cli-tab-footer wt-cli-privacy-overview-actions">
						
															<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE & ACCEPT</a>
													</div>
						
					</div>
				</div>
			</div>
		</div>
	</div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all-->
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/niyitabiti.net\/2021\/07\/2023-obasanjo-denies-forming-new-political-party\/":118970};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2021/07/2023-obasanjo-denies-forming-new-political-party/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none"   alt="loading" width="16" height="16" data-src="https://niyitabiti.net/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" class="loading lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="float: right; display: none" class="loading" src="https://niyitabiti.net/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /></noscript>
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='cookie-law-info-table-css'  href='https://niyitabiti.net/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-table.css?ver=2.0.4' type='text/css' media='all' />
<script type='text/javascript' src='https://niyitabiti.net/wp-content/plugins/theme-core/assets/js/imagesloaded.pkgd.min.js?ver=3.1.8' id='imagesloaded-js-js'></script>
<script type='text/javascript' src='https://niyitabiti.net/wp-content/plugins/theme-core/assets/js/jquery.infinitescroll.min.js?ver=2.1.0' id='infinitescroll-js-js'></script>
<script type='text/javascript' id='core-front-js-extra'>
/* <![CDATA[ */
var NaScript = {"home_url":"https:\/\/niyitabiti.net\/","ajax_url":"https:\/\/niyitabiti.net\/wp-admin\/admin-ajax.php?_wpnonce=adcefb845d","admin_theme_url":"https:\/\/niyitabiti.net\/wp-admin\/themes.php?_wpnonce=adcefb845d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://niyitabiti.net/wp-content/plugins/theme-core/assets/js/dev/na-core-front.js?ver=1.0' id='core-front-js'></script>
<script type='text/javascript' src='https://niyitabiti.net/wp-content/plugins/theme-core/assets/js/dev/na-core-admin.js?ver=1.0' id='core-admin-js'></script>
<script type='text/javascript' src='https://niyitabiti.net/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.8.7' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://niyitabiti.net/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' id='q2w3_fixed_widget-js-extra'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"homesidebar","margin_top":10,"margin_bottom":5,"stop_id":"","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":1000,"window_load_hook":false,"disable_mo_api":false,"widgets":["custom_html-4"]},{"sidebar":"nosliderhome-topmid2","margin_top":10,"margin_bottom":5,"stop_id":"","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":1000,"window_load_hook":false,"disable_mo_api":false,"widgets":["custom_html-6"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://niyitabiti.net/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.3.0' id='q2w3_fixed_widget-js'></script>
<script type='text/javascript' src='https://niyitabiti.net/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://niyitabiti.net/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://niyitabiti.net/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.8.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>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</script>
<script src='https://stats.wp.com/e-202127.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'112593003',post:'118970',tz:'0',srv:'niyitabiti.net'} ]);
	_stq.push([ 'clickTrackerInit', '112593003', '118970' ]);
</script>
				</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->
	
</div><!-- /container -->

</body>
</html>
<!-- Page supported by LiteSpeed Cache 3.6.4 on 2021-07-05 12:00:55 -->