<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://niyitabiti.net/xmlrpc.php">
<!--[if lt IE 9]>
	<script data-jetpack-boost="ignore" src="https://niyitabiti.net/wp-content/themes/superlatest/js/html5.js"></script>
<![endif]-->
<title>Lekki Concession Company Limited Resumes Tolling At Ikoyi Link Bridge Today &#8211; Gistmaster</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Gistmaster &raquo; Feed" href="https://niyitabiti.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gistmaster &raquo; Comments Feed" href="https://niyitabiti.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gistmaster &raquo; Lekki Concession Company Limited Resumes Tolling At Ikoyi Link Bridge Today Comments Feed" href="https://niyitabiti.net/2022/04/lekki-concession-company-limited-resumes-tolling-at-ikoyi-link-bridge-today/feed/" />
		
		<!-- niyitabiti.net is managing ads with Advanced Ads -->
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://niyitabiti.net/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://niyitabiti.net/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='https://niyitabiti.net/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='core-front-css'  href='https://niyitabiti.net/wp-content/plugins/theme-core/assets/css/na-core-front.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='fb5a126de-css'  href='https://niyitabiti.net/wp-content/uploads/essential-addons-elementor/734e5f942.min.css?ver=1648804082' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://niyitabiti.net/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-style-css'  href='https://niyitabiti.net/wp-content/themes/superlatest/css/flexslider.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='superads-magazine-style-css'  href='https://niyitabiti.net/wp-content/themes/superlatest/css/magazine.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='superads-style-css'  href='https://niyitabiti.net/wp-content/themes/superlatest/style.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='superads-responsive-style-css'  href='https://niyitabiti.net/wp-content/themes/superlatest/css/responsive.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='utw-ui-css'  href='https://niyitabiti.net/wp-content/plugins/ultimate-tabbed-widgets/theme/jquery-ui.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/10.7/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.7/css/jetpack.css' type='text/css' media='all' />


<script data-jetpack-boost="ignore" type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>




<!-- Google Analytics snippet added by Site Kit -->



<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://niyitabiti.net/wp-json/" /><link rel="alternate" type="application/json" href="https://niyitabiti.net/wp-json/wp/v2/posts/145033" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://niyitabiti.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://niyitabiti.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel="canonical" href="http://www.nairaland.com/7057018/lekki-concession-company-limited-resumes" />
<link rel='shortlink' href='https://wp.me/p7CqAb-BJf' />
<link rel="alternate" type="application/json+oembed" href="https://niyitabiti.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fniyitabiti.net%2F2022%2F04%2Flekki-concession-company-limited-resumes-tolling-at-ikoyi-link-bridge-today%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://niyitabiti.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fniyitabiti.net%2F2022%2F04%2Flekki-concession-company-limited-resumes-tolling-at-ikoyi-link-bridge-today%2F&#038;format=xml" />
	<link rel="preconnect" href="https://fonts.googleapis.com">
	<link rel="preconnect" href="https://fonts.gstatic.com">
			<style type="text/css">
		.feedzy-rss-link-icon:after {
			content: url( "https://niyitabiti.net/wp-content/plugins/feedzy-rss-feeds/img/external-link.png" );
			margin-left: 3px;
		}
	</style>
		<meta name="generator" content="Site Kit by Google 1.71.0" />    <meta property="fb:app_id" content="" />
    <meta property="fb:app_id" content="" />
		<meta name="jetpack-boost-ready" content="false" />
				
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style type='text/css'>img#wpstats{display:none}</style>
	<!-- Global site tag (gtag.js) - Google Analytics -->



					<style type="text/css">
					.bypostauthor article {
				border: 1px solid #dedede;
				padding: 10px;
				margin-bottom: 20px;
			}
			
		
		/* Primary Navigation */
		@media (min-width: 1001px) {
			.primary-navigation {
				background: #000222;
			}
			.primary-navigation ul.menu li a {
				color: #ffffff;
			}
			.primary-navigation ul.menu li:hover > a,
			.primary-navigation ul.menu li.current-menu-parent a,
			.primary-navigation ul.menu li.current-menu-ancestor a,
			.primary-navigation ul.menu li.current-menu-item a {
				color: #000222;
			}
			.primary-navigation .main-nav ul.menu > li {
				border-color: #333333;
			}
			.primary-navigation ul.menu ul {
				background: #e5e5e5;
			}
			.primary-navigation ul.menu li:hover,
			.primary-navigation ul.menu li.current-menu-parent,
			.primary-navigation ul.menu li.current-menu-ancestor,
			.primary-navigation ul.menu li.current-menu-item {
				background: #e5e5e5;
			}
			.primary-navigation ul.menu ul li:hover,
			.primary-navigation ul.menu ul li.current-menu-parent,
			.primary-navigation ul.menu ul li.current-menu-ancestor,
			.primary-navigation ul.menu ul li.current-menu-item {
				background: #f3f2f2;
			}

			/* Secondary Navigation */
			.secondary-navigation .main-nav {
				background: #f21313;
			}
			.secondary-navigation ul.menu li a {
				color: #ffffff;
			}
			.secondary-navigation ul.menu li:hover,
			.secondary-navigation ul.menu li.current-menu-parent, 
			.secondary-navigation ul.menu li.current-menu-ancestor,
			.secondary-navigation ul.menu li.current-menu-item {
				background: #e5e5e5;
			}
			.secondary-navigation ul.menu li:hover > a,
			.secondary-navigation ul.menu > li.current-menu-parent a,
			.secondary-navigation ul.menu > li.current-menu-ancestor a,
			.secondary-navigation ul.menu > li.current-menu-item a {
				color: #010101;
			}
			.secondary-navigation ul.menu ul {
				background: #e5e5e5;
			}
			.secondary-navigation ul.menu ul li {
				border-color: #ffffff;
			}
			.secondary-navigation ul.menu ul li:hover,
			.secondary-navigation ul.menu ul li.current-menu-parent, 
			.secondary-navigation ul.menu ul li.current-menu-ancestor,
			.secondary-navigation ul.menu ul li.current-menu-item {
				background: #f3f2f2;
			}
		}

		/* Sidebar */
		.widget h2 {
			border-color: #dedede;;
		}

		/* Link color */
		a,
		.widget ul li a,
		.f-widget ul li a .site-footer .textwidget,
		.back-to-top {
			color: #dd3333;
		}

		/* Pagination */
		.nav-links .dots,
		.nav-links span.current,
		#load-more-wrap a {
			background-color: #dedede; 
		}

		;

	</style>
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->

<!-- Schema & Structured Data For WP v1.9.95 - -->


<meta name="description" content="LEKKI CONCESSION COMPANY LIMITED RESUMES TOLLING AT IKOYI LINK BRIDGE ON 1st APRIL, 2022 Following months of engagement with key stakeholders within Eti-Osa /Lekki-Epe area, Lekki Concession Company Limited (LCC) hereby officially announces the formal return to tolling operations on Friday, 1st April, 2022 at the Ikoyi Link Bridge Toll Plaza. However, toll payment will&hellip;" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			
		
<!-- Google AdSense snippet added by Site Kit -->


<!-- End Google AdSense snippet added by Site Kit -->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Lekki Concession Company Limited Resumes Tolling At Ikoyi Link Bridge Today" />
<meta property="og:url" content="https://niyitabiti.net/2022/04/lekki-concession-company-limited-resumes-tolling-at-ikoyi-link-bridge-today/" />
<meta property="og:description" content="LEKKI CONCESSION COMPANY LIMITED RESUMES TOLLING AT IKOYI LINK BRIDGE ON 1st APRIL, 2022 Following months of engagement with key stakeholders within Eti-Osa /Lekki-Epe area, Lekki Concession Compan…" />
<meta property="article:published_time" content="2022-04-01T07:20:07+00:00" />
<meta property="article:modified_time" content="2022-04-01T07:20:07+00:00" />
<meta property="og:site_name" content="Gistmaster" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@niyitabiti" />
<meta name="twitter:text:title" content="Lekki Concession Company Limited Resumes Tolling At Ikoyi Link Bridge Today" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<style>ins.adsbygoogle { background-color: transparent; padding: 0; }</style><style type="text/css">

*[id^='readlink'] {
 font-weight: ;
 color: ;
 background: ;
 padding: ;
 border-bottom:  solid ;
 -webkit-box-shadow: none !important;
 box-shadow: none !important;
 -webkit-transition: none !important;
}

*[id^='readlink']:hover {
 font-weight: ;
 color: ;
 padding: ;
 border-bottom:  solid ;
}

*[id^='readlink']:focus {
 outline: none;
 color: ;
}

</style>
	<style id="egf-frontend-styles" type="text/css">
		p {font-size: 17px;line-height: 1.4;} h2 {} h1 {font-family: 'Georgia', sans-serif;font-style: normal;} cosmic {} h3 {} h4 {} h5 {} h6 {} 	</style>
	</head>

<body class="post-template-default single single-post postid-145033 single-format-standard group-blog elementor-default elementor-kit-120978 aa-prefix-niyit-">
<div id="page" class="hfeed site container">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header header" role="banner">
		
		
		<div class="site-branding"> <!-- Site Branding -->
			<div class="inner clearfix">
				
				<div class="logo">
								
									
					<h2 class="site-title"><a href="https://niyitabiti.net/" rel="home" title="Nigeria Newspaper, Latest news, Gistmaster, Online news">Gistmaster</a></h2>
					<h3 class="site-description">Nigeria Newspaper, Latest news, Gistmaster, Online news</h3>
				
				
									</div>

							<div class="ads-728x90 ads-top">
				 
<!-- latesthead -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8430504567196944"
     data-ad-slot="2786018936"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
			</div>
		
			</div>
		</div> <!-- ./Site Branding -->

		
					
			<nav id="main-navigation" class="secondary-navigation" role="navigation">
				
				<div  class="main-nav clearfix">
					<div class="inner">
						<a class="mobile-only mobile-menu toggle-mobile-menu" href="#" title="Menu"><span class="mb-menu-text">Mobile Menu</span><i class="fa fa-bars"></i></a>
						<ul id="menu-corporate" class="menu clearfix"><li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a href="http://www.niyitabiti.net">Home</a></li>
<li id="menu-item-123756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123756"><a href="https://niyitabiti.net/category/news-nigeria/">News</a></li>
<li id="menu-item-123757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123757"><a href="https://niyitabiti.net/category/politics/">Politics</a></li>
<li id="menu-item-123758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123758"><a href="https://niyitabiti.net/category/entertainment/">Entertainment</a></li>
<li id="menu-item-123759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123759"><a href="https://niyitabiti.net/category/money/">Money</a></li>
<li id="menu-item-123760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123760"><a href="https://niyitabiti.net/category/people/">PEOPLE</a></li>
<li id="menu-item-123755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123755"><a href="https://niyitabiti.net/contact-us/">Contact us</a></li>
</ul> 
					</div>
				</div>
				<div id="catcher"></div>

			</nav><!-- #main-navigation -->

			</header><!-- #masthead -->

	
	<div id="content" class="site-content content sidebar-right">
	<div class="inner clearfix">
	
				<div class="ads-970x90 clearfix">
				
<!-- blhnew -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8430504567196944"
     data-ad-slot="7266045102"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
			</div>
		
		<div class="main-content clearfix">

	<div id="primary" class="content-area content-left">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-145033" class="post-145033 post type-post status-publish format-standard category-latest category-news">
	<header class="entry-header">
		
				
		<h1 class="entry-title">Lekki Concession Company Limited Resumes Tolling At Ikoyi Link Bridge Today</h1>		
					<div class="entry-meta">
				<span class="byline">By <span class="author vcard"><a class="url fn n" href="https://niyitabiti.net/author/"></a></span>&nbsp;</span><span class="posted-on"> On <a href="https://niyitabiti.net/2022/04/lekki-concession-company-limited-resumes-tolling-at-ikoyi-link-bridge-today/" rel="bookmark"><time class="entry-date published updated" datetime="%s">%s</time></a>&nbsp;</span><span class="cat-links">In <a href="https://niyitabiti.net/category/latest/" rel="category tag">Latest</a>, <a href="https://niyitabiti.net/category/news/" rel="category tag">News</a>&nbsp;</span><span class="comments-link"><a href="https://niyitabiti.net/2022/04/lekki-concession-company-limited-resumes-tolling-at-ikoyi-link-bridge-today/#respond">Leave a comment&nbsp;</a></span>			</div><!-- .entry-meta -->
				
		

	<div class="superads-social-sharing social-sharing-top">
		
		<ul class="superads-social-icons">

							<li class="facebook">
					<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fniyitabiti.net%2F2022%2F04%2Flekki-concession-company-limited-resumes-tolling-at-ikoyi-link-bridge-today%2F" class="social-popup">
						<i class="fa fa-facebook-square"></i>
						<span class="text">facebook</span>
					</a>
				</li>
			
							<li class="twitter">
					<a target="_blank" href="http://twitter.com/share?url=https%3A%2F%2Fniyitabiti.net%2F2022%2F04%2Flekki-concession-company-limited-resumes-tolling-at-ikoyi-link-bridge-today%2F&via=&text=Lekki Concession Company Limited Resumes Tolling At Ikoyi Link Bridge Today" class="social-popup">
						<i class="fa fa-twitter"></i>
						<span class="text">tweet</span>
					</a>
				</li>
			
							<li class="googleplus">
					<a target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fniyitabiti.net%2F2022%2F04%2Flekki-concession-company-limited-resumes-tolling-at-ikoyi-link-bridge-today%2F" class="social-popup">
						<i class="fa fa-google-plus"></i>
						<span class="text">google+</span>
					</a>
				</li>
			
			
			
		</ul>

	</div>

				
		<div class="floating-to-right sharing-top-float">

	<div class="superads-social-sharing social-sharing-left">
		
		<ul class="superads-social-icons">

							<li class="facebook">
					<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fniyitabiti.net%2F2022%2F04%2Flekki-concession-company-limited-resumes-tolling-at-ikoyi-link-bridge-today%2F" class="social-popup">
						<i class="fa fa-facebook-square"></i>
						<span class="text">facebook</span>
					</a>
				</li>
			
							<li class="twitter">
					<a target="_blank" href="http://twitter.com/share?url=https%3A%2F%2Fniyitabiti.net%2F2022%2F04%2Flekki-concession-company-limited-resumes-tolling-at-ikoyi-link-bridge-today%2F&via=&text=Lekki Concession Company Limited Resumes Tolling At Ikoyi Link Bridge Today" class="social-popup">
						<i class="fa fa-twitter"></i>
						<span class="text">tweet</span>
					</a>
				</li>
			
							<li class="googleplus">
					<a target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fniyitabiti.net%2F2022%2F04%2Flekki-concession-company-limited-resumes-tolling-at-ikoyi-link-bridge-today%2F" class="social-popup">
						<i class="fa fa-google-plus"></i>
						<span class="text">google+</span>
					</a>
				</li>
			
			
			
		</ul>

	</div>

		</div>	</header><!-- .entry-header -->

	<div class="entry-content">
		<div class="niyit-add" id="niyit-597176769"><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-8430504567196944" 
data-ad-slot="" 
data-ad-format="auto"></ins>

</div><br style="clear: both; display: block; float: none;"/><div class="ads-banner-block top-single-ads ad-center">
<!-- insidepostnetad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8430504567196944"
     data-ad-slot="3727131684"
     data-ad-format="auto"></ins>
</div><div class="niyit-content-ad" id="niyit-1914542370"><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-8430504567196944" 
data-ad-slot="" 
data-ad-format="auto"></ins>

</div><p>LEKKI CONCESSION COMPANY LIMITED RESUMES TOLLING AT IKOYI LINK BRIDGE ON 1st APRIL, 2022</p><div class="niyit-content" id="niyit-1635471803"><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-8430504567196944" 
data-ad-slot="" 
data-ad-format="auto"></ins>

</div>
<p>Following months of engagement with key stakeholders within Eti-Osa /Lekki-Epe area, Lekki Concession Company Limited (LCC) hereby officially announces the formal return to tolling operations on Friday, 1st April, 2022 at the Ikoyi Link Bridge Toll Plaza. However, toll payment will not commence until 16th April 2022.</p>
<p>LCC has been a worthy part of the Eti-Osa/ Lekki-Epe ecosystem and has served the community relentlessly and to the best of its  ability over the years. We are encouraged by the response and the cooperation received from the vast majority of residents and stakeholders who appreciate the value we bring to bear on their daily movement and continue to register for (or update ) their toll accounts in readiness for the commencement of cashless toll collection. All the points made at the engagements are well taken. </p>
<p>Whilst LCC is aware of the concerns expressed by some stakeholders regarding the return to tolling, it is common knowledge that the government cannot, on its own, meet all the infrastructural needs of the ever-growing population.</p><div class="ads-banner-block middle-single-ads ad-center">
<!-- middlepostadnet -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8430504567196944"
     data-ad-slot="1831596080"
     data-ad-format="auto"></ins>
</div>
<p>Given that the funding for the project was secured by the initial private sector sponsors and contracts were signed with various local and international financial institutions, in the spirit of respecting the sanctity of contracts, the Lagos State Government continues to meet these obligations when it bought over the shares of LCC, thereby taking over both the assets and liabilities.</p>
<p>To ensure a smooth return, LCC has deployed new and more efficient technology at the Ikoyi Bridge Toll Plaza. Therefore, to test run the new system and ensure a seamless interface with road users, the first two weeks will be completely toll &#8211; free.<br />LCC remains committed to providing a safer and better driving experience on the Ikoyi Link Bridge.<br />Thank you.<br />Signed</p>
<p>Yomi Omomuwasan,<br />MD/ CEO LCC<br />
<br /><a href="https://twitter.com/Mr_JAGs/status/1509770140518391811?t=dRuC-BpVdwi7_I9wuccIxg&amp;s=19">https://twitter.com/Mr_JAGs/status/1509770140518391811?t=dRuC-BpVdwi7_I9wuccIxg&amp;s=19</a></p></p><div class="ads-banner-block below-single-ads ad-center">
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-8430504567196944"
     data-ad-slot="8193584489"></ins>

</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-145033" class="share-facebook sd-button share-icon" href="https://niyitabiti.net/2022/04/lekki-concession-company-limited-resumes-tolling-at-ikoyi-link-bridge-today/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://niyitabiti.net/2022/04/lekki-concession-company-limited-resumes-tolling-at-ikoyi-link-bridge-today/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-145033" class="share-twitter sd-button share-icon" href="https://niyitabiti.net/2022/04/lekki-concession-company-limited-resumes-tolling-at-ikoyi-link-bridge-today/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-145033" class="share-pinterest sd-button share-icon" href="https://niyitabiti.net/2022/04/lekki-concession-company-limited-resumes-tolling-at-ikoyi-link-bridge-today/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-145033" class="share-linkedin sd-button share-icon" href="https://niyitabiti.net/2022/04/lekki-concession-company-limited-resumes-tolling-at-ikoyi-link-bridge-today/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://niyitabiti.net/2022/04/lekki-concession-company-limited-resumes-tolling-at-ikoyi-link-bridge-today/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://niyitabiti.net/2022/04/lekki-concession-company-limited-resumes-tolling-at-ikoyi-link-bridge-today/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://niyitabiti.net/2022/04/lekki-concession-company-limited-resumes-tolling-at-ikoyi-link-bridge-today/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-145033" class="share-skype sd-button share-icon" href="https://niyitabiti.net/2022/04/lekki-concession-company-limited-resumes-tolling-at-ikoyi-link-bridge-today/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://niyitabiti.net/2022/04/lekki-concession-company-limited-resumes-tolling-at-ikoyi-link-bridge-today/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://niyitabiti.net/2022/04/lekki-concession-company-limited-resumes-tolling-at-ikoyi-link-bridge-today/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://niyitabiti.net/2022/04/lekki-concession-company-limited-resumes-tolling-at-ikoyi-link-bridge-today/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-112593003-145033-6246c0f2f34cb' data-src='https://widgets.wp.com/likes/#blog_id=112593003&amp;post_id=145033&amp;origin=niyitabiti.net&amp;obj_id=112593003-145033-6246c0f2f34cb' data-name='like-post-frame-112593003-145033-6246c0f2f34cb' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>				

	<div class="superads-social-sharing social-sharing-bottom">
		
		<ul class="superads-social-icons">

							<li class="facebook">
					<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fniyitabiti.net%2F2022%2F04%2Flekki-concession-company-limited-resumes-tolling-at-ikoyi-link-bridge-today%2F" class="social-popup">
						<i class="fa fa-facebook-square"></i>
						<span class="text">facebook</span>
					</a>
				</li>
			
							<li class="twitter">
					<a target="_blank" href="http://twitter.com/share?url=https%3A%2F%2Fniyitabiti.net%2F2022%2F04%2Flekki-concession-company-limited-resumes-tolling-at-ikoyi-link-bridge-today%2F&via=&text=Lekki Concession Company Limited Resumes Tolling At Ikoyi Link Bridge Today" class="social-popup">
						<i class="fa fa-twitter"></i>
						<span class="text">tweet</span>
					</a>
				</li>
			
							<li class="googleplus">
					<a target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fniyitabiti.net%2F2022%2F04%2Flekki-concession-company-limited-resumes-tolling-at-ikoyi-link-bridge-today%2F" class="social-popup">
						<i class="fa fa-google-plus"></i>
						<span class="text">google+</span>
					</a>
				</li>
			
			
			
		</ul>

	</div>

			</div><!-- .entry-content -->
</article><!-- #post-## -->

	<div class="related-posts clear">
			</div>


			
			
	<nav class="navigation post-navigation clearfix" role="navigation">
		
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links clearfix">
			<div class="nav-previous"><a href="https://niyitabiti.net/2022/04/us-calls-for-strong-african-response-to-russian-aggression/" rel="prev">US Calls For ‘Strong African Response’ To Russian Aggression</a></div><div class="nav-next"><a href="https://niyitabiti.net/2022/04/2023-dont-vote-for-atiku-saraki-peter-obi-obasanjo-tells-nigerians/" rel="next">2023: Don’t Vote For Atiku, Saraki, Peter Obi &#8211; Obasanjo Tells Nigerians</a></div>		</div><!-- .nav-links -->

	</nav><!-- .navigation -->

	
			
<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/04/lekki-concession-company-limited-resumes-tolling-at-ikoyi-link-bridge-today/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				 data-src="https://jetpack.wordpress.com/jetpack-comment/?blogid=112593003&#038;postid=145033&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.7&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=32930b77c4de0e65d0bdb97d7ef4b1f6f6cd64c6#parent=https%3A%2F%2Fniyitabiti.net%2F2022%2F04%2Flekki-concession-company-limited-resumes-tolling-at-ikoyi-link-bridge-today%2F" class="jetpack_remote_comment lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">
									</iframe>
									<!--[if !IE]><!-->
					
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area sidebar" role="complementary">
	<aside id="gabfire_search_widget-2" class="widget gabfire_search_widget"><h2 class="widget-title">Search in Site</h2>					<form action="https://niyitabiti.net/" class="gabfire_search_style2" style="background:url(https://niyitabiti.net/wp-content/plugins/gabfire-widget-pack/images/bgr_search_box.png) no-repeat;">
						<fieldset>
							<input type="image" class="submit_style2" src="https://niyitabiti.net/wp-content/plugins/gabfire-widget-pack/images/bgr_search_box-submit.png" alt="Search..." />
							<input type="text" class="gab_search_text" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
						</fieldset>
					</form>
				<div class='clear'></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<!-- newnetheader1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8430504567196944"
     data-ad-slot="2183493685"
     data-ad-format="auto"></ins>
</div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<!-- 300sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8430504567196944"
     data-ad-slot="3381025280"
     data-ad-format="auto"></ins>
</div></aside><aside id="top-posts-3" class="widget widget_top-posts"><h2 class="widget-title">See more!</h2><ul>				<li>
					<a href="https://niyitabiti.net/2022/03/liberian-man-killed-his-wife-after-she-caught-him-molesting-her-daughter-pix/" class="bump-view" data-bump-view="tp">Liberian Man Killed His Wife After She Caught Him Molesting Her Daughter (Pix)</a>					</li>
									<li>
					<a href="https://niyitabiti.net/2022/03/young-man-killed-at-ibd-hotel-junction-ilaro-ogun-state-disturbing-photos/" class="bump-view" data-bump-view="tp">Young Man Killed At IBD Hotel Junction Ilaro, Ogun State (Disturbing Photos)</a>					</li>
									<li>
					<a href="https://niyitabiti.net/2008/01/rasaq-okoya-celebrates-68thmarries-sade/" class="bump-view" data-bump-view="tp">Rasaq Okoya celebrates 68th,marries Sade in a Nikkai ceremony today</a>					</li>
									<li>
					<a href="https://niyitabiti.net/2022/03/kim-kardashians-fitness-trainer-is-a-chain-smoker-photos/" class="bump-view" data-bump-view="tp">Kim Kardashian&#039;s Fitness Trainer Is A Chain Smoker (Photos)</a>					</li>
									<li>
					<a href="https://niyitabiti.net/2022/03/i-was-very-strict-with-my-girlfriend-and-she-did-this/" class="bump-view" data-bump-view="tp">&#039;I Was Very Strict With My Girlfriend And She Did This...&#039;</a>					</li>
									<li>
					<a href="https://niyitabiti.net/2018/04/how-to-activate-your-mastercardverve-card-for-online-transactions-in-nigeria/" class="bump-view" data-bump-view="tp">How to activate your mastercard,Verve card for Online transactions in Nigeria</a>					</li>
									<li>
					<a href="https://niyitabiti.net/2022/03/budget-approval-delay-primary-reason-for-pending-january-february-stipend/" class="bump-view" data-bump-view="tp">Budget Approval Delay Primary Reason For Pending January &amp; February Stipend</a>					</li>
									<li>
					<a href="https://niyitabiti.net/2022/03/the-olowu-of-owu-kingdom-the-final-7-contestants-pictured/" class="bump-view" data-bump-view="tp">The Olowu Of Owu Kingdom: The Final 7 Contestants Pictured</a>					</li>
									<li>
					<a href="https://niyitabiti.net/2022/03/concern-for-investors-as-access-bank-fcmb-others-lose-%e2%82%a61-7-billion-to-fraud/" class="bump-view" data-bump-view="tp">Concern For Investors As Access Bank, FCMB Others Lose ₦1.7 Billion To Fraud</a>					</li>
									<li>
					<a href="https://niyitabiti.net/2021/09/2face-idibia-rocks-muslim-attire-preaches-one-love-religion-photo/" class="bump-view" data-bump-view="tp">2Face Idibia Rocks Muslim Attire, Preaches One Love Religion (Photo)</a>					</li>
					</ul></aside><aside id="tc-popular-posts-2" class="widget tc-popular-posts-widget"><h2 class="widget-title">Popular Posts</h2><ul class="tc-popular-posts tc-sidebar-widget">			
			<li >
				
				
				<div class="post-data">

					<a href="https://niyitabiti.net/2022/03/photos-from-nigerian-idol-season-7-live-show-week-2/" alt="Photos From Nigerian Idol Season 7 Live Show (Week 2)">Photos From Nigerian Idol Season 7 Live Show (Week 2)</a>

					
					
				</div>
			</li>

					
			<li >
				
				
				<div class="post-data">

					<a href="https://niyitabiti.net/2022/03/russian-soldiers-suffer-acute-radiation-sickness-in-ukraine/" alt="Russian Soldiers Suffer Acute Radiation Sickness In Ukraine">Russian Soldiers Suffer Acute Radiation Sickness In Ukraine</a>

					
					
				</div>
			</li>

					
			<li >
				
				
				<div class="post-data">

					<a href="https://niyitabiti.net/2022/03/ukraine-no-fly-zone-what-it-means-and-why-the-west-wont-act/" alt="Ukraine No-Fly Zone: What It Means And Why The West Won&#8217;t Act">Ukraine No-Fly Zone: What It Means And Why The West Won&#8217;t Act</a>

					
					
				</div>
			</li>

					
			<li >
				
				
				<div class="post-data">

					<a href="https://niyitabiti.net/2022/03/cameroonian-man-joins-the-ukraine-army-photos/" alt="Cameroonian Man Joins The Ukraine Army (Photos)">Cameroonian Man Joins The Ukraine Army (Photos)</a>

					
					
				</div>
			</li>

					
			<li >
				
				
				<div class="post-data">

					<a href="https://niyitabiti.net/2022/03/governors-wives-travel-to-dubai-for-aisha-buharis-51st-birthday-pics/" alt="Governors&#8217; Wives Travel To Dubai For Aisha Buhari&#8217;s 51st Birthday (Pics)">Governors&#8217; Wives Travel To Dubai For Aisha Buhari&#8217;s 51st Birthday (Pics)</a>

					
					
				</div>
			</li>

		</ul>
</aside></div><!-- #secondary -->

			</div> <!-- .main-content -->

			
		</div> <!-- .inner -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer footer" role="contentinfo">
		<div class="inner clearfix">
			
			
			
		</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept All”, you consent to the use of ALL the cookies. However, you may visit "Cookie Settings" to provide a controlled consent.</div><div class="cli-bar-btn_container"><a role='button' class="medium cli-plugin-button cli-plugin-main-button cli_settings_button" style="margin:0px 5px 0px 0px">Cookie Settings</a><a id="wt-cli-accept-all-btn" role='button' data-cli_action="accept_all" class="wt-cli-element medium cli-plugin-button wt-cli-accept-all-btn cookie_action_close_header cli_action_button">Accept All</a></div></div></span></div><div id="cookie-law-info-again" data-nosnippet="true"><span id="cookie_hdr_showagain">Manage consent</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
	<div class="cli-modal-content cli-bar-popup">
		  <button type="button" class="cli-modal-close" id="cliModalClose">
			<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
			<span class="wt-cli-sr-only">Close</span>
		  </button>
		  <div class="cli-modal-body">
			<div class="cli-container-fluid cli-tab-container">
	<div class="cli-row">
		<div class="cli-col-12 cli-align-items-stretch cli-px-0">
			<div class="cli-privacy-overview">
				<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
					<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may affect your browsing experience.</div>
				</div>
				<a class="cli-privacy-readmore" aria-label="Show more" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a>			</div>
		</div>
		<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
												<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
								Necessary							</a>
															<div class="wt-cli-necessary-checkbox">
									<input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
									<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
								</div>
								<span class="cli-necessary-caption">Always Enabled</span>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="necessary">
								<div class="wt-cli-cookie-description">
									Necessary cookies are absolutely essential for the website to function properly. These cookies ensure basic functionalities and security features of the website, anonymously.
<table class="cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th class="cookielawinfo-column-1">Cookie</th><th class="cookielawinfo-column-3">Duration</th><th class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-analytics</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Analytics".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-functional</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by GDPR cookie consent to record the user consent for the cookies in the category "Functional".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-necessary</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookies is used to store the user consent for the cookies in the category "Necessary".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-others</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Other.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-performance</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Performance".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">viewed_cookie_policy</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by the GDPR Cookie Consent plugin and is used to store whether or not user has consented to the use of cookies. It does not store any personal data.</td></tr></tbody></table>								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="functional" data-toggle="cli-toggle-tab">
								Functional							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-functional" class="cli-user-preference-checkbox"  data-id="checkbox-functional" />
									<label for="wt-cli-checkbox-functional" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Functional</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="functional">
								<div class="wt-cli-cookie-description">
									Functional cookies help to perform certain functionalities like sharing the content of the website on social media platforms, collect feedbacks, and other third-party features.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="performance" data-toggle="cli-toggle-tab">
								Performance							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-performance" class="cli-user-preference-checkbox"  data-id="checkbox-performance" />
									<label for="wt-cli-checkbox-performance" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Performance</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="performance">
								<div class="wt-cli-cookie-description">
									Performance cookies are used to understand and analyze the key performance indexes of the website which helps in delivering a better user experience for the visitors.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="analytics" data-toggle="cli-toggle-tab">
								Analytics							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-analytics" class="cli-user-preference-checkbox"  data-id="checkbox-analytics" />
									<label for="wt-cli-checkbox-analytics" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Analytics</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="analytics">
								<div class="wt-cli-cookie-description">
									Analytical cookies are used to understand how visitors interact with the website. These cookies help provide information on metrics the number of visitors, bounce rate, traffic source, etc.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="advertisement" data-toggle="cli-toggle-tab">
								Advertisement							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-advertisement" class="cli-user-preference-checkbox"  data-id="checkbox-advertisement" />
									<label for="wt-cli-checkbox-advertisement" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Advertisement</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="advertisement">
								<div class="wt-cli-cookie-description">
									Advertisement cookies are used to provide visitors with relevant ads and marketing campaigns. These cookies track visitors across websites and collect information to provide customized ads.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="others" data-toggle="cli-toggle-tab">
								Others							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-others" class="cli-user-preference-checkbox"  data-id="checkbox-others" />
									<label for="wt-cli-checkbox-others" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Others</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="others">
								<div class="wt-cli-cookie-description">
									Other uncategorized cookies are those that are being analyzed and have not been classified into a category as yet.
								</div>
							</div>
						</div>
					</div>
										</div>
	</div>
</div>
		  </div>
		  <div class="cli-modal-footer">
			<div class="wt-cli-element cli-container-fluid cli-tab-container">
				<div class="cli-row">
					<div class="cli-col-12 cli-align-items-stretch cli-px-0">
						<div class="cli-tab-footer wt-cli-privacy-overview-actions">
						
															<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE &amp; ACCEPT</a>
													</div>
						
					</div>
				</div>
			</div>
		</div>
	</div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--><amp-ad width="100vw" height="320"
     type="adsense"
     data-ad-client="ca-pub-8430504567196944"
     data-ad-slot="3197940643"
     data-auto-format="rspv"
     data-full-width="">
  <div overflow=""></div>
</amp-ad>		
		
	
							<div id="sharing_email" style="display: none;">
		<form action="/2022/04/lekki-concession-company-limited-resumes-tolling-at-ikoyi-link-bridge-today/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none"   alt="loading" width="16" height="16" data-src="https://niyitabiti.net/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" class="loading lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="float: right; display: none" class="loading" src="https://niyitabiti.net/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /></noscript>
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='cookie-law-info-table-css'  href='https://niyitabiti.net/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-table.css?ver=2.1.1' type='text/css' media='all' />


















<script data-jetpack-boost="ignore" type='text/javascript' src='https://c0.wp.com/p/jetpack/10.7/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>





	<iframe  scrolling='no' id='likes-master' name='likes-master' style='display:none;' data-src='https://widgets.wp.com/likes/master.html?ver=202213#ver=202213' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script data-jetpack-boost="ignore" type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		

		

<span class="back-to-top"><i class="fa fa-angle-double-up"></i></span><script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/niyitabiti.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script><script id="niyit-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script><script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.7/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script><script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script><script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"1","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#61a229","button_1_button_hover":"#4e8221","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#dedfe0","button_3_button_hover":"#b2b2b3","button_3_link_colour":"#333333","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#dedfe0","button_4_button_hover":"#b2b2b3","button_4_link_colour":"#333333","button_4_as_button":"1","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/niyitabiti.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script><script type='text/javascript' src='https://niyitabiti.net/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.1.1' id='cookie-law-info-js'></script><script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-78154100-1' id='google_gtagjs-js' async></script><script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["niyitabiti.net"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-78154100-1", {"anonymize_ip":true});
</script><script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script><script>
	function expand(param) {
		param.style.display = (param.style.display == "none") ? "block" : "none";
	}
	function read_toggle(id, more, less) {
		el = document.getElementById("readlink" + id);
		el.innerHTML = (el.innerHTML == more) ? less : more;
		expand(document.getElementById("read" + id));
	}
	</script><script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script><script async src="https://www.googletagmanager.com/gtag/js?id=UA-78154100-1"></script><script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-78154100-1');
</script><script type="application/ld+json" class="saswp-schema-markup-output">
[{"@context":"https:\/\/schema.org","@type":"NewsArticle","@id":"https:\/\/niyitabiti.net\/2022\/04\/lekki-concession-company-limited-resumes-tolling-at-ikoyi-link-bridge-today\/#newsarticle","url":"https:\/\/niyitabiti.net\/2022\/04\/lekki-concession-company-limited-resumes-tolling-at-ikoyi-link-bridge-today\/","headline":"Lekki Concession Company Limited Resumes Tolling At Ikoyi Link Bridge Today","mainEntityOfPage":"https:\/\/niyitabiti.net\/2022\/04\/lekki-concession-company-limited-resumes-tolling-at-ikoyi-link-bridge-today\/","datePublished":"2022-04-01T07:20:07+00:00","dateModified":"2022-04-01T07:20:07+00:00","description":"LEKKI CONCESSION COMPANY LIMITED RESUMES TOLLING AT","articleSection":"News","articleBody":"LEKKI CONCESSION COMPANY LIMITED RESUMES TOLLING AT IKOYI LINK BRIDGE ON 1st APRIL, 2022 Following months of engagement with key stakeholders within Eti-Osa \/Lekki-Epe area, Lekki Concession Company Limited (LCC) hereby officially announces the formal return to tolling operations on Friday, 1st April, 2022 at the Ikoyi Link Bridge Toll Plaza. However, toll payment will not commence until 16th April 2022. LCC has been a worthy part of the Eti-Osa\/ Lekki-Epe ecosystem and has served the community relentlessly and to the best of its  ability over the years. We are encouraged by the response and the cooperation received from the vast majority of residents and stakeholders who appreciate the value we bring to bear on their daily movement and continue to register for (or update ) their toll accounts in readiness for the commencement of cashless toll collection. All the points made at the engagements are well taken.  Whilst LCC is aware of the concerns expressed by some stakeholders regarding the return to tolling, it is common knowledge that the government cannot, on its own, meet all the infrastructural needs of the ever-growing population. Given that the funding for the project was secured by the initial private sector sponsors and contracts were signed with various local and international financial institutions, in the spirit of respecting the sanctity of contracts, the Lagos State Government continues to meet these obligations when it bought over the shares of LCC, thereby taking over both the assets and liabilities. To ensure a smooth return, LCC has deployed new and more efficient technology at the Ikoyi Bridge Toll Plaza. Therefore, to test run the new system and ensure a seamless interface with road users, the first two weeks will be completely toll - free.LCC remains committed to providing a safer and better driving experience on the Ikoyi Link Bridge.Thank you.Signed Yomi Omomuwasan,MD\/ CEO LCC https:\/\/twitter.com\/Mr_JAGs\/status\/1509770140518391811?tdRuC-BpVdwi7_I9wuccIxg&amp;s19","keywords":"","name":"Lekki Concession Company Limited Resumes Tolling At Ikoyi Link Bridge Today","thumbnailUrl":"","wordCount":"304","timeRequired":"PT1M21S","mainEntity":{"@type":"WebPage","@id":"https:\/\/niyitabiti.net\/2022\/04\/lekki-concession-company-limited-resumes-tolling-at-ikoyi-link-bridge-today\/"},"author":{"@type":"Person","name":"","description":"","url":"https:\/\/niyitabiti.net\/author\/","sameAs":[],"image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/?s=96&d=mm&r=g","height":96,"width":96}},"editor":{"@type":"Person","name":"","description":"","url":"https:\/\/niyitabiti.net\/author\/","sameAs":[],"image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/?s=96&d=mm&r=g","height":96,"width":96}},"publisher":{"@type":"Organization","name":"Gistmaster","url":"https:\/\/niyitabiti.net"}}]
</script><script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script><script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8430504567196944" crossorigin="anonymous" type="text/javascript"></script><script  async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8430504567196944" crossorigin="anonymous"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8430504567196944"
     crossorigin="anonymous"></script><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8430504567196944"
     crossorigin="anonymous"></script><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8430504567196944" crossorigin="anonymous"></script><script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8430504567196944" crossorigin="anonymous"></script><script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8430504567196944" crossorigin="anonymous"></script><script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><script>window.addEventListener('load', function() {
				document.querySelectorAll('link').forEach(function(e) {'not all' === e.media && e.dataset.media && (e.media=e.dataset.media,delete e.dataset.media)});
				var e = document.getElementById('jetpack-boost-critical-css');
				e && (e.media = 'not all');
			});</script><script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/niyitabiti.net\/2022\/04\/lekki-concession-company-limited-resumes-tolling-at-ikoyi-link-bridge-today\/":145033};
	</script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.7/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script><script type='text/javascript' src='https://niyitabiti.net/wp-content/plugins/theme-core/assets/js/imagesloaded.pkgd.min.js?ver=3.1.8' id='imagesloaded-js-js'></script><script type='text/javascript' src='https://niyitabiti.net/wp-content/plugins/theme-core/assets/js/jquery.infinitescroll.min.js?ver=2.1.0' id='infinitescroll-js-js'></script><script type='text/javascript' id='core-front-js-extra'>
/* <![CDATA[ */
var NaScript = {"home_url":"https:\/\/niyitabiti.net\/","ajax_url":"https:\/\/niyitabiti.net\/wp-admin\/admin-ajax.php?_wpnonce=3adaa65455","admin_theme_url":"https:\/\/niyitabiti.net\/wp-admin\/themes.php?_wpnonce=3adaa65455"};
/* ]]> */
</script><script type='text/javascript' src='https://niyitabiti.net/wp-content/plugins/theme-core/assets/js/dev/na-core-front.js?ver=1.0' id='core-front-js'></script><script type='text/javascript' src='https://niyitabiti.net/wp-content/plugins/theme-core/assets/js/dev/na-core-admin.js?ver=1.0' id='core-admin-js'></script><script type='text/javascript' id='fb5a126de-js-extra'>
/* <![CDATA[ */
var localize = {"ajaxurl":"https:\/\/niyitabiti.net\/wp-admin\/admin-ajax.php","nonce":"7185c3b928","i18n":{"added":"Added ","compare":"Compare","loading":"Loading..."},"page_permalink":"https:\/\/niyitabiti.net\/2022\/04\/lekki-concession-company-limited-resumes-tolling-at-ikoyi-link-bridge-today\/"};
/* ]]> */
</script><script type='text/javascript' src='https://niyitabiti.net/wp-content/uploads/essential-addons-elementor/734e5f942.min.js?ver=1648804082' id='fb5a126de-js'></script><script type='text/javascript' src='https://niyitabiti.net/wp-content/themes/superlatest/js/jquery.flexslider.js?ver=20150423' id='flexslider-js'></script><script type='text/javascript' id='superads-script-js-extra'>
/* <![CDATA[ */
var TC_AdminAjaxURL = {"nonce":"7e9bcfc06f","url":"https:\/\/niyitabiti.net\/wp-admin\/admin-ajax.php","query":{"page":"","year":"2022","monthnum":"04","name":"lekki-concession-company-limited-resumes-tolling-at-ikoyi-link-bridge-today"}};
/* ]]> */
</script><script type='text/javascript' src='https://niyitabiti.net/wp-content/themes/superlatest/js/script.js?ver=20150423' id='superads-script-js'></script><script type='text/javascript' src='https://niyitabiti.net/wp-content/themes/superlatest/js/skip-link-focus-fix.js?ver=20150423' id='superads-skip-link-focus-fix-js'></script><script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script><script type='text/javascript' id='q2w3_fixed_widget-js-extra'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"use_sticky_position":false,"margin_top":10,"margin_bottom":5,"stop_elements_selectors":"","screen_max_width":0,"screen_max_height":0,"widgets":[]}];
/* ]]> */
</script><script type='text/javascript' src='https://niyitabiti.net/wp-content/plugins/q2w3-fixed-widget/js/frontend.min.js?ver=6.0.6' id='q2w3_fixed_widget-js'></script><script type='text/javascript' src='https://niyitabiti.net/wp-content/plugins/jetpack-boost/vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=ba2aa80003251440130b63de19cb609d' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script><script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script><script type='text/javascript' src='https://niyitabiti.net/wp-content/plugins/jetpack-boost/vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=ae8c0bea6a07ab76470a02053fc74216' id='jetpack-lazy-images-js'></script><script type='text/javascript' src='https://niyitabiti.net/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.9.5' id='smush-lazy-load-js'></script><script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script><script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.7/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script><script type='text/javascript' id='sharing-js-js-after'>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</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=112593003&postid=145033&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=32930b77c4de0e65d0bdb97d7ef4b1f6f6cd64c6#parent=https%3A%2F%2Fniyitabiti.net%2F2022%2F04%2Flekki-concession-company-limited-resumes-tolling-at-ikoyi-link-bridge-today%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=112593003&postid=145033&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=32930b77c4de0e65d0bdb97d7ef4b1f6f6cd64c6#parent=https%3A%2F%2Fniyitabiti.net%2F2022%2F04%2Flekki-concession-company-limited-resumes-tolling-at-ikoyi-link-bridge-today%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script><script src='https://stats.wp.com/e-202213.js' defer></script><script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'112593003',post:'145033',tz:'0',srv:'niyitabiti.net'} ]);
	_stq.push([ 'clickTrackerInit', '112593003', '145033' ]);
</script></body>
</html>

<!-- Page supported by LiteSpeed Cache 4.6 on 2022-04-01 09:08:03 -->